lasso.action not found after upgrade to 9

classic Classic list List threaded Threaded
26 messages Options
12
Reply | Threaded
Open this post in threaded view
|

lasso.action not found after upgrade to 9

Dale Abrams
I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Marc Pope-2
You might need to add to your DirectoryIndex directive in Apache to add index.lasso to the list of index.html, index.html, index.php etc..

You can check if that's the problem by adding index.lasso to the end of your url and see if it loads.

-Marc Pope


On Feb 5, 2013, at 2:05 PM, [hidden email] wrote:

> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Brad Lindsay
In reply to this post by Dale Abrams
On 2/5/13 2:05 PM, [hidden email] wrote:
> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.

Some more information might be useful:
   1) What's your OS / Webserver?
   2) Is it your webserver giving you the 404 error or Lasso?
   3) If it's Lasso, can you give us the full error stack?


Thant being said, 404 should be a File Not Found error. The first thing
I would be to look at your URL on the error page and make sure that a
file with the name it says it can't find exists in the path from the
webroot as specified by the URL.


Brad
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Marc Vos
In reply to this post by Dale Abrams
IIRC that is old Lasso.

If the form is in index.lasso and must be submitted to index.lasso too, you can change the form-tag's action attribute into

        <form ..... action=".">

Otherwise, enter the name of the page where the form has to be submitted to:

        <form ..... action="theprocessingpage.lasso">

- -
Marc


On 5 feb. 2013, at 20:05, [hidden email] wrote:

> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Marc Pope-2
my bad I read this wrong. action.lasso, what Marc Vos said is more correct likely..

marc


On Feb 5, 2013, at 2:14 PM, [hidden email] wrote:

> IIRC that is old Lasso.
>
> If the form is in index.lasso and must be submitted to index.lasso too, you can change the form-tag's action attribute into
>
> <form ..... action=".">
>
> Otherwise, enter the name of the page where the form has to be submitted to:
>
> <form ..... action="theprocessingpage.lasso">
>
> - -
> Marc
>
>
> On 5 feb. 2013, at 20:05, [hidden email] wrote:
>
>> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.
>>
>>
>> #############################################################
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso
>> [hidden email]
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
In reply to this post by Marc Pope-2
I tried this and had no effect. Moving on to other solutions...

On Feb 5, 2013, at 11:08 AM, Marc Pope <[hidden email]> wrote:

> You might need to add to your DirectoryIndex directive in Apache to add index.lasso to the list of index.html, index.html, index.php etc..
>
> You can check if that's the problem by adding index.lasso to the end of your url and see if it loads.
>
> -Marc Pope
>
>
> On Feb 5, 2013, at 2:05 PM, [hidden email] wrote:
>
>> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.
>>
>>
>> #############################################################
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso
>> [hidden email]
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
In reply to this post by Brad Lindsay
The OS is Ubuntu 12.04. The error is coming from Lasso.

The stack is:
An unhandled failure during a web request
Error Code: 404
Error Msg: The file "/[DIRECTORY_PATH]/action.lasso" was not found
Error Stack:
535:3 web_response.lasso
514:3 web_response.lasso
513:4 web_response.lasso
140:12 web_response.lasso
126:4 web_response.lasso
122:4 web_response.lasso
122:4 web_response.lasso
239:19 web_response.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
121:3 web_response.lasso
239:19 web_response.lasso
229:3 web_response.lasso
227:6 web_response.lasso
664:17 fastcgi.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
663:2 fastcgi.lasso
287:16 fastcgi.lasso
283:3 fastcgi.lasso
275:2 fastcgi.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
281:2 fastcgi.lasso
275:2 fastcgi.lasso
599:5 fastcgi.lasso
599:5 fastcgi.lasso
598:4 fastcgi.lasso
591:4 fastcgi.lasso
589:21 fastcgi.lasso


On Feb 5, 2013, at 11:11 AM, Brad Lindsay <[hidden email]> wrote:

> On 2/5/13 2:05 PM, [hidden email] wrote:
>> I am in the process of moving my Lasso install to a newer server, along with migrating from 8.5 to 9. After I moved the files over, I am getting a 404 error on a form submission to action.lasso that was previously working on 8.5. I'm not quite sure where to go to troubleshoot this as my Google searching has not been fruitful.
>
> Some more information might be useful:
>  1) What's your OS / Webserver?
>  2) Is it your webserver giving you the 404 error or Lasso?
>  3) If it's Lasso, can you give us the full error stack?
>
>
> Thant being said, 404 should be a File Not Found error. The first thing I would be to look at your URL on the error page and make sure that a file with the name it says it can't find exists in the path from the webroot as specified by the URL.
>
>
> Brad
> #############################################################
> This message is sent to you because you are subscribed to
> the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

RE: lasso.action not found after upgrade to 9

Rick Draper-2
> "/[DIRECTORY_PATH]/action.lasso"

There is your clue... /[DIRECTORY_PATH]/

Is this something you have previously defined?

Very best regards,

Rick


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Jonathan Guthrie-3
In reply to this post by Dale Abrams
Hi Dale,
Replace "action.lasso" in your form action to be the name (+ target) of the targeted file that will be doing the processing.
You may even be able to just use "?" as that will tell the HTML to send that to itself.

Make sense?


On 2013-02-05, at 2:30 PM, Dale Abrams <[hidden email]> wrote:

> The OS is Ubuntu 12.04. The error is coming from Lasso.
>
> The stack is:
> An unhandled failure during a web request
> Error Code: 404
> Error Msg: The file "/[DIRECTORY_PATH]/action.lasso" was not found

Jono

----------------------------
Jonathan Guthrie
[hidden email]
LassoSoft Inc.

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
In reply to this post by Rick Draper-2
Hi Rick,
I changed the actual path to [DIRECTORY_PATH] for security purposes in posting to this message board. The actual path is included in the error report.
-Dale

On Feb 5, 2013, at 11:35 AM, Rick Draper <[hidden email]> wrote:

>> "/[DIRECTORY_PATH]/action.lasso"
>
> There is your clue... /[DIRECTORY_PATH]/
>
> Is this something you have previously defined?
>
> Very best regards,
>
> Rick
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Brad Lindsay
In reply to this post by Dale Abrams
On 2/5/13 2:30 PM, Dale Abrams wrote:
> Error Msg: The file "/[DIRECTORY_PATH]/action.lasso" was not found

Does that file path actually exist on your server? (If it's starting
with a slash, like you're showing it, it should be a path from your OS
root and not your webroot.)

Brad
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
The code for the form that leads to the error is
<form action="action.lasso" method="post">

So there is no worries with the path being relative to the OS. I manually plugged in [DIRECTORY_PATH] just for this email instead of the path relative to the site root.


On Feb 5, 2013, at 12:03 PM, Brad Lindsay <[hidden email]> wrote:

> On 2/5/13 2:30 PM, Dale Abrams wrote:
>> Error Msg: The file "/[DIRECTORY_PATH]/action.lasso" was not found
>
> Does that file path actually exist on your server? (If it's starting with a slash, like you're showing it, it should be a path from your OS root and not your webroot.)
>
> Brad
> #############################################################
> This message is sent to you because you are subscribed to
> the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
In reply to this post by Jonathan Guthrie-3
I'm in the process of trying this now. I'll report back…

On Feb 5, 2013, at 11:36 AM, Jonathan Guthrie <[hidden email]> wrote:

> Hi Dale,
> Replace "action.lasso" in your form action to be the name (+ target) of the targeted file that will be doing the processing.
> You may even be able to just use "?" as that will tell the HTML to send that to itself.
>
> Make sense?
>
>
> On 2013-02-05, at 2:30 PM, Dale Abrams <[hidden email]> wrote:
>
>> The OS is Ubuntu 12.04. The error is coming from Lasso.
>>
>> The stack is:
>> An unhandled failure during a web request
>> Error Code: 404
>> Error Msg: The file "/[DIRECTORY_PATH]/action.lasso" was not found
>
> Jono
>
> ----------------------------
> Jonathan Guthrie
> [hidden email]
> LassoSoft Inc.
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Brad Lindsay
In reply to this post by Dale Abrams
On 2/5/13 3:12 PM, Dale Abrams wrote:
> The code for the form that leads to the error is
> <form action="action.lasso" method="post">
>
> So there is no worries with the path being relative to the OS. I manually plugged in [DIRECTORY_PATH] just for this email instead of the path relative to the site root.

But if you use the terminal, do you see a file named "action.lasso" at
the specified path? Does the file it says it cannot find actually exist?
If it does not, there's your problem - either adjust your form action,
or create the file.


Brad
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
There is no action.lasso file in the directory. But that is also the case for the 8.5 install and it works just fine. The form has action.lasso as the target and then a form field called -response with the actual target. 8.5 seems to have no problem forwarding the request on to the -response field target, whereas 9 doesn't like it.

On Feb 5, 2013, at 12:16 PM, Brad Lindsay <[hidden email]> wrote:

> On 2/5/13 3:12 PM, Dale Abrams wrote:
>> The code for the form that leads to the error is
>> <form action="action.lasso" method="post">
>>
>> So there is no worries with the path being relative to the OS. I manually plugged in [DIRECTORY_PATH] just for this email instead of the path relative to the site root.
>
> But if you use the terminal, do you see a file named "action.lasso" at the specified path? Does the file it says it cannot find actually exist? If it does not, there's your problem - either adjust your form action, or create the file.
>
>
> Brad
> #############################################################
> This message is sent to you because you are subscribed to
> the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Brad Lindsay
On 2/5/13 3:19 PM, Dale Abrams wrote:
> There is no action.lasso file in the directory. But that is also the case for the 8.5 install and it works just fine. The form has action.lasso as the target and then a form field called -response with the actual target. 8.5 seems to have no problem forwarding the request on to the -response field target, whereas 9 doesn't like it.

Correct, that's Classic Lasso syntax. In Lasso 8.5, you had to turn on
support for it via the admin console. (It had been deprecated at least
since 8.5 if not before.) I believe that functionality has all been
removed in Lasso 9. Follow Jono's suggestion(s), but be aware that if
you're trying to use Classic Lasso syntax with forms like that to update
databases, you'll need to code the updates manually.


Brad
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Jonathan Guthrie-3
In reply to this post by Dale Abrams
On 2013-02-05, at 3:19 PM, Dale Abrams <[hidden email]> wrote:

> There is no action.lasso file in the directory. But that is also the case for the 8.5 install and it works just fine. The form has action.lasso as the target and then a form field called -response with the actual target. 8.5 seems to have no problem forwarding the request on to the -response field target, whereas 9 doesn't like it.

This is what's called "classic lasso", and has been removed in Lasso 9.
It was officially termed "end of life" in 8.5+ and had settings in the admin area to enable, disable or allow a minimal subset.

It's removed in Lasso 9 because many of the features are deemed a potential security risk if deployed without adequate safeguards.



Jono

----------------------------
Jonathan Guthrie
[hidden email]
LassoSoft Inc.

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Marc Vos
In reply to this post by Dale Abrams
As I said earlier ... old Lasso.
Update it to proper HTML Form code.

http://www.w3schools.com/html/html_forms.asp

- -
Marc

Sent from my iPhone

On 5 feb. 2013, at 21:19, Dale Abrams <[hidden email]> wrote:

> There is no action.lasso file in the directory. But that is also the case for the 8.5 install and it works just fine. The form has action.lasso as the target and then a form field called -response with the actual target. 8.5 seems to have no problem forwarding the request on to the -response field target, whereas 9 doesn't like it.
>
> On Feb 5, 2013, at 12:16 PM, Brad Lindsay <[hidden email]> wrote:
>
>> On 2/5/13 3:12 PM, Dale Abrams wrote:
>>> The code for the form that leads to the error is
>>> <form action="action.lasso" method="post">
>>>
>>> So there is no worries with the path being relative to the OS. I manually plugged in [DIRECTORY_PATH] just for this email instead of the path relative to the site root.
>>
>> But if you use the terminal, do you see a file named "action.lasso" at the specified path? Does the file it says it cannot find actually exist? If it does not, there's your problem - either adjust your form action, or create the file.
>>
>>
>> Brad
>> #############################################################
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso
>> [hidden email]
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: lasso.action not found after upgrade to 9

Dale Abrams
So I changed the form to comply with normal HTML standards and am now getting to the destination page, but got another error. I'm not sure if it's appropriate to post here, or create a new thread, but here goes…

The error is as follows:

An unhandled failure during a web request
Error Code: -9948
Error Msg: Definition Not Found: form_param(string, -encodehtml=boolean)
Error Stack:
2:18 [FULL_PATH]/PAGE.lasso
514:3 web_response.lasso
513:4 web_response.lasso
140:12 web_response.lasso
126:4 web_response.lasso
122:4 web_response.lasso
122:4 web_response.lasso
239:19 web_response.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
121:3 web_response.lasso
239:19 web_response.lasso
229:3 web_response.lasso
227:6 web_response.lasso
664:17 fastcgi.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
663:2 fastcgi.lasso
287:16 fastcgi.lasso
283:3 fastcgi.lasso
275:2 fastcgi.lasso
182:2 error.lasso
182:2 error.lasso
176:2 error.lasso
175:2 error.lasso
281:2 fastcgi.lasso
275:2 fastcgi.lasso
599:5 fastcgi.lasso
599:5 fastcgi.lasso
598:4 fastcgi.lasso
591:4 fastcgi.lasso
589:21 fastcgi.lasso


The offending line is
[var:'web_user'=(form_param:'user_name',-EncodeHTML)]

Is this form of encoding HTML deprecated as well?


On Feb 5, 2013, at 1:27 PM, Marc Vos <[hidden email]> wrote:

> As I said earlier ... old Lasso.
> Update it to proper HTML Form code.
>
> http://www.w3schools.com/html/html_forms.asp
>
> - -
> Marc
>
> Sent from my iPhone
>
> On 5 feb. 2013, at 21:19, Dale Abrams <[hidden email]> wrote:
>
>> There is no action.lasso file in the directory. But that is also the case for the 8.5 install and it works just fine. The form has action.lasso as the target and then a form field called -response with the actual target. 8.5 seems to have no problem forwarding the request on to the -response field target, whereas 9 doesn't like it.
>>
>> On Feb 5, 2013, at 12:16 PM, Brad Lindsay <[hidden email]> wrote:
>>
>>> On 2/5/13 3:12 PM, Dale Abrams wrote:
>>>> The code for the form that leads to the error is
>>>> <form action="action.lasso" method="post">
>>>>
>>>> So there is no worries with the path being relative to the OS. I manually plugged in [DIRECTORY_PATH] just for this email instead of the path relative to the site root.
>>>
>>> But if you use the terminal, do you see a file named "action.lasso" at the specified path? Does the file it says it cannot find actually exist? If it does not, there's your problem - either adjust your form action, or create the file.
>>>
>>>
>>> Brad
>>> #############################################################
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso
>>> [hidden email]
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>> #############################################################
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso
>> [hidden email]
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

RE: lasso.action not found after upgrade to 9

Rick Draper-2
> form_param(string, -encodehtml=boolean)

Hi Dale,

It looks like you are going to have to address deprecated code..

http://reference.lassosoft.com/Reference.LassoApp?[form_Param]

This tag /method was only supported up to Lasso 3.x

Very best regards,

Rick



#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
12