Upload Progress Bar from LassoForge

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Upload Progress Bar from LassoForge

Marc Pinnell-3
Anyone get this running on OSX? I have been fooling with it all  
afternoon to no luck. The progress bar and upload work great, but the  
files never leave the tmp folder or get renamed. If you got it  
working correctly, any hints as to what to look for?

TIA,
Marc

--
Marc Pinnell
1027 Consulting
web << DESIGN >> print
PO Box 990872; Redding, CA 96099-0872
www.1027Consulting.com



--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Upload Progress Bar from LassoForge

Bil Corry
Probably a permissions issue.  Did you look at file_currenterror?  That would tell you what's wrong.


- Bil

------

Bil Corry
[hidden email]

Enterprise internet application development and security consulting
  http://www.fivegeeks.com/

Tools for Rapid Lasso Development
  http://www.lassoware.com/
 
-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Marc Pinnell
Sent: Tuesday, August 23, 2005 7:39 PM
To: [hidden email]
Subject: Upload Progress Bar from LassoForge

Anyone get this running on OSX? I have been fooling with it all  
afternoon to no luck. The progress bar and upload work great, but the  
files never leave the tmp folder or get renamed. If you got it  
working correctly, any hints as to what to look for?

TIA,
Marc

--
Marc Pinnell
1027 Consulting
web << DESIGN >> print
PO Box 990872; Redding, CA 96099-0872
www.1027Consulting.com




--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Upload Progress Bar from LassoForge

Marc Pinnell-3
In reply to this post by Marc Pinnell-3
Best I can tell (after some more experimenting) the "upload2.lasso"  
file (which moves the file, I think) is never called. I believe it is  
supposed to be called by one of the CGI's, but darned if I can tell  
which one. There is no reference to "upload2" in any of the CGI's.

Marc

On Aug 24, 2005, at 10:34 AM, Bil Corry wrote:

> Probably a permissions issue.  Did you look at file_currenterror?  
> That would tell you what's wrong.
>
>
> - Bil
>
> ------
>
> Bil Corry
> [hidden email]
>
> Enterprise internet application development and security consulting
>   http://www.fivegeeks.com/
>
> Tools for Rapid Lasso Development
>   http://www.lassoware.com/
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]]  
> On Behalf Of Marc Pinnell
> Sent: Tuesday, August 23, 2005 7:39 PM
> To: [hidden email]
> Subject: Upload Progress Bar from LassoForge
>
> Anyone get this running on OSX? I have been fooling with it all
> afternoon to no luck. The progress bar and upload work great, but the
> files never leave the tmp folder or get renamed. If you got it
> working correctly, any hints as to what to look for?
>
> TIA,
> Marc
>
> --
> Marc Pinnell
> 1027 Consulting
> web << DESIGN >> print
> PO Box 990872; Redding, CA 96099-0872
> www.1027Consulting.com
>
>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage
>
>

--
Marc Pinnell
1027 Consulting
web << DESIGN >> print
PO Box 990872; Redding, CA 96099-0872
www.1027Consulting.com



--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Upload Progress Bar from LassoForge

Bil Corry
In reply to this post by Marc Pinnell-3
Do you have perl installed and configured properly?  There is an included checklist.html (under "docs" folder I think) that walks
you through that.

I personally prefer JUpload, as I believe it provides the user with a far better interface to upload multiple files:

http://jupload.biz/


- Bil

------

Bil Corry
[hidden email]

Enterprise internet application development and security consulting
  http://www.fivegeeks.com/

Tools for Rapid Lasso Development
  http://www.lassoware.com/
 
-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Marc Pinnell
Sent: Wednesday, August 24, 2005 12:03 PM
To: [hidden email]
Subject: Re: Upload Progress Bar from LassoForge

Best I can tell (after some more experimenting) the "upload2.lasso"  
file (which moves the file, I think) is never called. I believe it is  
supposed to be called by one of the CGI's, but darned if I can tell  
which one. There is no reference to "upload2" in any of the CGI's.

Marc

On Aug 24, 2005, at 10:34 AM, Bil Corry wrote:

> Probably a permissions issue.  Did you look at file_currenterror?  
> That would tell you what's wrong.
>
>
> - Bil
>
> ------
>
> Bil Corry
> [hidden email]
>
> Enterprise internet application development and security consulting
>   http://www.fivegeeks.com/
>
> Tools for Rapid Lasso Development
>   http://www.lassoware.com/
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]]  
> On Behalf Of Marc Pinnell
> Sent: Tuesday, August 23, 2005 7:39 PM
> To: [hidden email]
> Subject: Upload Progress Bar from LassoForge
>
> Anyone get this running on OSX? I have been fooling with it all
> afternoon to no luck. The progress bar and upload work great, but the
> files never leave the tmp folder or get renamed. If you got it
> working correctly, any hints as to what to look for?
>
> TIA,
> Marc
>
> --
> Marc Pinnell
> 1027 Consulting
> web << DESIGN >> print
> PO Box 990872; Redding, CA 96099-0872
> www.1027Consulting.com
>



--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Upload Progress Bar from LassoForge

Marc Pinnell-3
In reply to this post by Marc Pinnell-3
Wow! Really cool. Forget that "other" program.

Thanx
Marc


On Aug 24, 2005, at 12:35 PM, Bil Corry wrote:

> Do you have perl installed and configured properly?  There is an  
> included checklist.html (under "docs" folder I think) that walks
> you through that.
>
> I personally prefer JUpload, as I believe it provides the user with  
> a far better interface to upload multiple files:
>
> http://jupload.biz/
>
>
> - Bil
>
> ------
>
> Bil Corry
> [hidden email]
>
> Enterprise internet application development and security consulting
>   http://www.fivegeeks.com/
>
> Tools for Rapid Lasso Development
>   http://www.lassoware.com/
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]]  
> On Behalf Of Marc Pinnell
> Sent: Wednesday, August 24, 2005 12:03 PM
> To: [hidden email]
> Subject: Re: Upload Progress Bar from LassoForge
>
> Best I can tell (after some more experimenting) the "upload2.lasso"
> file (which moves the file, I think) is never called. I believe it is
> supposed to be called by one of the CGI's, but darned if I can tell
> which one. There is no reference to "upload2" in any of the CGI's.
>
> Marc
>
> On Aug 24, 2005, at 10:34 AM, Bil Corry wrote:
>
>
>> Probably a permissions issue.  Did you look at file_currenterror?
>> That would tell you what's wrong.
>>
>>
>> - Bil
>>
>> ------
>>
>> Bil Corry
>> [hidden email]
>>
>> Enterprise internet application development and security consulting
>>   http://www.fivegeeks.com/
>>
>> Tools for Rapid Lasso Development
>>   http://www.lassoware.com/
>>
>> -----Original Message-----
>> From: [hidden email] [mailto:[hidden email]]
>> On Behalf Of Marc Pinnell
>> Sent: Tuesday, August 23, 2005 7:39 PM
>> To: [hidden email]
>> Subject: Upload Progress Bar from LassoForge
>>
>> Anyone get this running on OSX? I have been fooling with it all
>> afternoon to no luck. The progress bar and upload work great, but the
>> files never leave the tmp folder or get renamed. If you got it
>> working correctly, any hints as to what to look for?
>>
>> TIA,
>> Marc
>>
>> --
>> Marc Pinnell
>> 1027 Consulting
>> web << DESIGN >> print
>> PO Box 990872; Redding, CA 96099-0872
>> www.1027Consulting.com
>>
>>
>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage
>
>

--
Marc Pinnell
1027 Consulting
web << DESIGN >> print
PO Box 990872; Redding, CA 96099-0872
www.1027Consulting.com



--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage