Restart Error

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Restart Error

fletcher sandbeck-2
I'm seeing a sporadic error on one server where built-in tags are reported as being undefined.  Sometimes "String" will be undefined or "stack".

No tag, type or constant was defined under the name "stack".

Restarting Lasso using lasso8ctl doesn't seem to correct the problem, but going into ServerAdmin and restarting the site from there does.

[fletcher]

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Restart Error

Steffan A. Cline
As far as why it works from the admin and not the console sounds like the
admin has the affected PID and the CLI does not.

If you try a lasso8ctl stop and then ps axw | grep lasso , do you see any
rogue processes?



Thanks

Steffan

---------------------------------------------------------------
T E L  6 0 2 . 7 9 3 . 0 0 1 4 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
Steffan A. Cline  
[hidden email]                             Phoenix, Az
http://www.ExecuChoice.net                                  USA
AIM    : SteffanC                     Skype : steffancline
GOOGLE : [hidden email]        MSN : [hidden email]
YAHOO  : Steffan_Cline        ICQ : 57234309
---------------------------------------------------------------





On 1/9/13 11:06 AM, "Fletcher Sandbeck" <[hidden email]> wrote:

>I'm seeing a sporadic error on one server where built-in tags are
>reported as being undefined.  Sometimes "String" will be undefined or
>"stack".
>
>No tag, type or constant was defined under the name "stack".
>
>Restarting Lasso using lasso8ctl doesn't seem to correct the problem, but
>going into ServerAdmin and restarting the site from there does.
>
>[fletcher]
>
>#############################################################
>This message is sent to you because you are subscribed to
>  the mailing list Lasso
>[hidden email]
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>
>


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Restart Error

Steve Upton
In reply to this post by fletcher sandbeck-2

On Jan 9, 2013, at 10:06 AM, Fletcher Sandbeck <[hidden email]> wrote:

> I'm seeing a sporadic error on one server where built-in tags are reported as being undefined.  Sometimes "String" will be undefined or "stack".
>
> No tag, type or constant was defined under the name "stack".
>
> Restarting Lasso using lasso8ctl doesn't seem to correct the problem, but going into ServerAdmin and restarting the site from there does.

I see this crop up just before Lasso runs out of RAM and the site restarts. Are you possibly running out of RAM?

Steve

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>