Re: SQL inline permissions - Fix [Solved]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: SQL inline permissions - Fix [Solved]

Roddie Grant
For the benefit of the archive...

The Admin folder in
Applications/LassoProfessional6/Documentation/5-ExtendingLasso/LassoApps/Adm
in
should be rebuilt, after amending the code.

Roddie


on 7/6/05 10:31, Roddie Grant at [hidden email] wrote:

> In March of last year there was a discussion about the "missing" "Execute
> SQL" option with the MySQL connector. Clive Bruton found a fix, and Fletcher
> confirmed it (see below).
>
> I didn't bother with this at the time because it was only on a development
> machine, but now I need to fix it. I've changed the line in the code, but
> "rebuild the LassoApp" has me baffled. I've read up on LassoApps, but I
> can't work out which files to build. (This is 6.0.6).
>
> Can someone point me in the right direction.
>
> Thanks
>
> Roddie Grant
>
>
>> ID     132523
>> Subject     Re: SQL inline permissions - Fix
>> Author     Fletcher Sandbeck
>> Date / Time        Mon, Mar 22, 2004 4:03:10 PM PST
>>
>> I've looked into it.  It was a bug we fixed for 7, but regrettably didn't
>> apply back to 6.  If you remove that line and rebuild the LassoApp you should
>> be in good shape.
>>
>> [fletcher]
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage