PDF Creation Problems - Revisited

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

PDF Creation Problems - Revisited

Marc Pinnell-3
A little over a week ago I posted about problems with PDF creation.
OmniPilot suggested that this was owing to the fact that I did not have
X11 installed. Well, I have finally had time to uninstall Lasso,
install X11, reinstall Lasso 8 and guess what? No change. I have
verified in the terminal window (starting in console mode) that X11 is
installed and Lasso is seeing it.

This code will not run. It hangs the page at the PDF_Doc tag and
eventually times out. This shouldn't be that hard, right?

[inline: -nothing, -Username='XXXX', -Password='XXXX']

[Var:'MyFile'=(PDF_Doc: -File='MyFile.pdf', -Size='LETTER',
-Margin=(Array: 144.0, 144.0, 72.0, 72.0))]
[Var:'Text'=(PDF_Text: 'Hello World')]
[$MyFile->(Add: $Text)]
[$MyFile->Close]
[PDF_Serve: $MyFile, -File='MyFile.pdf']
 
[/inline]

Anyone else out there have any ideas?

Thanx,
Marc

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: PDF Creation Problems - Revisited

Olivier Miossec

Marc Pinnell ?crit:

> A little over a week ago I posted about problems with PDF creation.
> OmniPilot suggested that this was owing to the fact that I did not have
> X11 installed. Well, I have finally had time to uninstall Lasso,
> install X11, reinstall Lasso 8 and guess what? No change. I have
> verified in the terminal window (starting in console mode) that X11 is
> installed and Lasso is seeing it.
>
> This code will not run. It hangs the page at the PDF_Doc tag and
> eventually times out. This shouldn't be that hard, right?
>
> [inline: -nothing, -Username='XXXX', -Password='XXXX']
>
> [Var:'MyFile'=(PDF_Doc: -File='MyFile.pdf', -Size='LETTER',
> -Margin=(Array: 144.0, 144.0, 72.0, 72.0))]
> [Var:'Text'=(PDF_Text: 'Hello World')]
> [$MyFile->(Add: $Text)]
> [$MyFile->Close]
> [PDF_Serve: $MyFile, -File='MyFile.pdf']
>  
> [/inline]
>
> Anyone else out there have any ideas?
>
> Thanx,
> Marc
>

Is there any error log in the console when you run this tag ?

---
Olivier Miossec
AIM/ichat omiossec
--
http://www.lasso-developpeur.net
--

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: PDF Creation Problems - Revisited

Marc Pinnell-3
In reply to this post by Marc Pinnell-3
After about 10 minutes the script timeout error pops up in the log.

Oddly enough, I installed the Execuchoice PDF tags and they work great!
Maybe I will just stay with those for now....

Marc


On May 21, 2005, at 12:03 PM, Olivier Miossec wrote:

>
> Marc Pinnell écrit:
>
>> A little over a week ago I posted about problems with PDF creation.
>> OmniPilot suggested that this was owing to the fact that I did not
>> have
>> X11 installed. Well, I have finally had time to uninstall Lasso,
>> install X11, reinstall Lasso 8 and guess what? No change. I have
>> verified in the terminal window (starting in console mode) that X11 is
>> installed and Lasso is seeing it.
>>
>> This code will not run. It hangs the page at the PDF_Doc tag and
>> eventually times out. This shouldn't be that hard, right?
>>
>> [inline: -nothing, -Username='XXXX', -Password='XXXX']
>>
>> [Var:'MyFile'=(PDF_Doc: -File='MyFile.pdf', -Size='LETTER',
>> -Margin=(Array: 144.0, 144.0, 72.0, 72.0))]
>> [Var:'Text'=(PDF_Text: 'Hello World')]
>> [$MyFile->(Add: $Text)]
>> [$MyFile->Close]
>> [PDF_Serve: $MyFile, -File='MyFile.pdf']
>>
>> [/inline]
>>
>> Anyone else out there have any ideas?
>>
>> Thanx,
>> Marc
>>
>
> Is there any error log in the console when you run this tag ?
>
> ---
> Olivier Miossec
> AIM/ichat omiossec
> --
> http://www.lasso-developpeur.net
> --
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Loading...