Main site prompts for login - Lasso 8.6

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Main site prompts for login - Lasso 8.6

Asle Benoni-2
Hi,
I am completely lost here. I moved my site to another server (Centos 6.4,
64-bit) and now when I go to my mainsite I get the prompt to login and have
to login with my serveradmin account. I can not see what is different from
what I had before in site settings. What is the common fault for this? I
remember seeing this before but can't remember what I did.

~asle

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Main site prompts for login - Lasso 8.6

Jonathan Guthrie-3
Hi Asle,
I sometimes see this where the username might be the same but the passwords are different.

On 2013-08-25, at 12:43 PM, Asle Benoni <[hidden email]> wrote:

> Hi,
> I am completely lost here. I moved my site to another server (Centos 6.4,
> 64-bit) and now when I go to my mainsite I get the prompt to login and have
> to login with my serveradmin account. I can not see what is different from
> what I had before in site settings. What is the common fault for this? I
> remember seeing this before but can't remember what I did.
>
> ~asle
>

Jono

----------------------------
Jonathan Guthrie
[hidden email]
@iamjono
LassoSoft Inc.
AIM Chatroom: lassochat
IRC/freenode #lasso


#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Main site prompts for login - Lasso 8.6

Anibal Escobar
In reply to this post by Asle Benoni-2
Did you check the Lasso security settings for folders and files? An issue there will also trigger the Lasso security dialog.

Thanks, Anibal

On Aug 25, 2013, at 12:43 PM, Asle Benoni <[hidden email]> wrote:

> Hi,
> I am completely lost here. I moved my site to another server (Centos 6.4,
> 64-bit) and now when I go to my mainsite I get the prompt to login and have
> to login with my serveradmin account. I can not see what is different from
> what I had before in site settings. What is the common fault for this? I
> remember seeing this before but can't remember what I did.
>
> ~asle
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Main site prompts for login - Lasso 8.6

Asle Benoni-2
Thanks Anibal!
 I found it in an old thread. The solution was
Site -> Setup -> Security -> Tags -> Allow All for ANY USER.

Will try to remember this :-)

~asle

2013/8/25 Anibal Escobar <[hidden email]>

> Did you check the Lasso security settings for folders and files? An issue
> there will also trigger the Lasso security dialog.
>
> Thanks, Anibal
>
> On Aug 25, 2013, at 12:43 PM, Asle Benoni <[hidden email]> wrote:
>
> > Hi,
> > I am completely lost here. I moved my site to another server (Centos 6.4,
> > 64-bit) and now when I go to my mainsite I get the prompt to login and
> have
> > to login with my serveradmin account. I can not see what is different
> from
> > what I had before in site settings. What is the common fault for this? I
> > remember seeing this before but can't remember what I did.
> >
> > ~asle
> >
> > #############################################################
> >
> > Attend the Lasso Developer Conference 2013!
> > Sept 12-14, 2013 in Niagara Falls, Canada
> > http://www.lassosoft.com/LDC-niagara-falls-2013
> >
> > #############################################################
> > This message is sent to you because you are subscribed to
> >  the mailing list Lasso
> > [hidden email]
> > To unsubscribe, E-mail to: <[hidden email]>
> > Send administrative queries to  <[hidden email]>
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>
>

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Main site prompts for login - Lasso 8.6

stevepiercy
In reply to this post by Asle Benoni-2
The #1 cause is forgetting to add a file extension in Lasso
SiteAdmin in Setup > Site > File Extensions > Lasso Page Settings.

For other file permissions issues, see:
http://www.stevepiercy.com/lasso_stuff/file_perms.lasso

--steve


On 8/25/13 at 6:43 PM, [hidden email] (Asle Benoni) pronounced:

>Hi,
>I am completely lost here. I moved my site to another server (Centos 6.4,
>64-bit) and now when I go to my mainsite I get the prompt to login and have
>to login with my serveradmin account. I can not see what is different from
>what I had before in site settings. What is the common fault for this? I
>remember seeing this before but can't remember what I did.
>
>~asle
>
>#############################################################
>
>Attend the Lasso Developer Conference 2013!
>Sept 12-14, 2013 in Niagara Falls, Canada
>http://www.lassosoft.com/LDC-niagara-falls-2013
>
>#############################################################
>This message is sent to you because you are subscribed to
>the mailing list Lasso
>[hidden email]
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
-- --
Steve Piercy               Web Site Builder              
Soquel, CA
<[hidden email]>                  <http://www.StevePiercy.com/>


#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>