Lost access to serveradmin with lasso 8.6.3 / Windows 2012

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Lost access to serveradmin with lasso 8.6.3 / Windows 2012

Jason Pettis-2
Hello,
I've installed Lasso 8.6.3 on Windows Server 2012 R2 / IIS 8; things were
working great, and then I changed the "Physical Path" for the Default Web
Site to a new location (the E: drive) and now /serveradmin.lassoapp and
/siteadmin.lasso won't launch - I get a 404 error if I try to access via
the IP address and a blank screen if I use the site name (eg.
example.com/serveradmin.lassoapp

I'm not seeing how to re-establish running/accessing the lassoapp now that
I've relocated the site path. Any assistance is appreciated.

Thank you!
-Jason Pettis

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

RE: Lost access to serveradmin with lasso 8.6.3 / Windows 2012

Jon Harris
Hi Jason

I would leave the default web site as it is, but make it only work on 127.0.0.1 (rather than all IP addresses). Then create your live site, binding to the actual ip address. The effect of this is that Lasso Admin portals are only available via RDP using the server's browser, which I think is a reasonable security precaution.

Regards
Jon



-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Jason Pettis
Sent: 28 January 2016 00:15
To: [hidden email]
Subject: Lost access to serveradmin with lasso 8.6.3 / Windows 2012

Hello,
I've installed Lasso 8.6.3 on Windows Server 2012 R2 / IIS 8; things were working great, and then I changed the "Physical Path" for the Default Web Site to a new location (the E: drive) and now /serveradmin.lassoapp and /siteadmin.lasso won't launch - I get a 404 error if I try to access via the IP address and a blank screen if I use the site name (eg.
example.com/serveradmin.lassoapp

I'm not seeing how to re-establish running/accessing the lassoapp now that I've relocated the site path. Any assistance is appreciated.

Thank you!
-Jason Pettis

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email] Official list archives available at http://www.lassotalk.com To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lost access to serveradmin with lasso 8.6.3 / Windows 2012

Jason Pettis-2
​Jon,
Thanks for the advice. I've gotten "default site" back to its defaults, and
then uninstalled and reinstalled Lasso 8.6.3. I am able to get back to
serverAdmin.lassoApp; I have started to add sites and so far things are
working as expected.

-Jason​

On Thu, Jan 28, 2016 at 4:43 AM, Jon Harris <[hidden email]>
wrote:

> Hi Jason
>
> I would leave the default web site as it is, but make it only work on
> 127.0.0.1 (rather than all IP addresses). Then create your live site,
> binding to the actual ip address. The effect of this is that Lasso Admin
> portals are only available via RDP using the server's browser, which I
> think is a reasonable security precaution.
>
> Regards
> Jon
>

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>