Lasso Server 9.3: no SSL email_send

classic Classic list List threaded Threaded
16 messages Options
Reply | Threaded
Open this post in threaded view
|

Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
I’ve a Lasso 8.6 server configured for email which has worked mostly reliably for many years (perhaps once/year i need restart lasso 8.6 to get the mail service running again.)

My Lasso 9.3 server, configured exactly as the Lasso 8.6 server fails to send a single email.
1. It does not send an email using the ‘test’ feature (web page hangs) in LUX
2. email_send tag results in ‘Failed to connect to host’

Does anyone have email working on Lasso Server 9.3???
It is a crucial feature for us and I would hate to rewrite everything for Lasso 8.6.

OS X: 10.10.5
8GB RAM
running as ESXi 5.0 VM


with thanks as always
dk

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning






#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Jolle Carlestam-2
15 okt 2015 kl. 18:20 skrev Duncan S Kincaid <[hidden email]>:
>
> Does anyone have email working on Lasso Server 9.3???

Yes, I am sending a lot of emails with 9.3 on mac.

In LUX /Config/Email I have the following settings:

Ignore [Email_Send] -Host Param -> No
Send Directly to SMTP Servers -> No
Default SMTP Host -> URL to the host I am using for the purpose
Default SMTP Port -> 587 // A setting that will have different values depending on your host requirements
SMTP Host Timeout -> 60
SMTP AUTH Username -> My super secret username for the host
SMTP AUTH Password -> My super secret password
Use SMTP SSL When Available -> Yes


That would the settings I think you need to tamper with until it works.

HDB
Jolle

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Steffan A. Cline
In reply to this post by Duncan S Kincaid
Are you trying to send to Gmail?

Thank you,
Steffan Cline
602-793-0014








On 10/15/15, 9:20 AM, "Duncan S Kincaid" <[hidden email] on behalf of [hidden email]> wrote:

>I’ve a Lasso 8.6 server configured for email which has worked mostly reliably for many years (perhaps once/year i need restart lasso 8.6 to get the mail service running again.)
>
>My Lasso 9.3 server, configured exactly as the Lasso 8.6 server fails to send a single email.
>1. It does not send an email using the ‘test’ feature (web page hangs) in LUX
>2. email_send tag results in ‘Failed to connect to host’
>
>Does anyone have email working on Lasso Server 9.3???
>It is a crucial feature for us and I would hate to rewrite everything for Lasso 8.6.
>
>OS X: 10.10.5
>8GB RAM
>running as ESXi 5.0 VM
>
>
>with thanks as always
>dk
>
>|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>duncan kincaid
>cron | mit school of architecture and planning
>
>
>
>
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
In reply to this post by Jolle Carlestam-2
jolie

thanks much for your reply.
yes, i’ve tinkered with those settings till the cows have come home and left the barn again (also confirmed they are correct with central IT who run our mail servers).
even when made exactly as those on my Lasso 8.6 server i get the same result: SMTP: [4] Failed to connect to host “xxx”.
the fact that my ‘Send Test Email’ attempts from LUX ‘SMTP Configuration’ page lead to hung web page, make me suspect Lasso 9.3 Server.
However the fact it works fine for you argues against that proposition.

best
dk

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 15, 2015, at 12:43 PM, Jolle Carlestam <[hidden email]> wrote:
>
> 15 okt 2015 kl. 18:20 skrev Duncan S Kincaid <[hidden email]>:
>>
>> Does anyone have email working on Lasso Server 9.3???
>
> Yes, I am sending a lot of emails with 9.3 on mac.
>
> In LUX /Config/Email I have the following settings:
>
> Ignore [Email_Send] -Host Param -> No
> Send Directly to SMTP Servers -> No
> Default SMTP Host -> URL to the host I am using for the purpose
> Default SMTP Port -> 587 // A setting that will have different values depending on your host requirements
> SMTP Host Timeout -> 60
> SMTP AUTH Username -> My super secret username for the host
> SMTP AUTH Password -> My super secret password
> Use SMTP SSL When Available -> Yes
>
>
> That would the settings I think you need to tamper with until it works.
>
> HDB
> Jolle
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Jolle Carlestam-2
Have you made sure there's no firewall interfering?

HDB
Jolle

Sent from a thin, flat, touchy device from an undetermined place in space.

> 15 okt 2015 kl. 20:23 skrev Duncan S Kincaid <[hidden email]>:
>
> thanks much for your reply.
> yes, i’ve tinkered with those settings till the cows have come home and left the barn again (also confirmed they are correct with central IT who run our mail servers).
> even when made exactly as those on my Lasso 8.6 server i get the same result: SMTP: [4] Failed to connect to host “xxx”.
> the fact that my ‘Send Test Email’ attempts from LUX ‘SMTP Configuration’ page lead to hung web page, make me suspect Lasso 9.3 Server.
> However the fact it works fine for you argues against that proposition.

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Steffan A. Cline
In reply to this post by Duncan S Kincaid
There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.

Thanks,
Steffan Cline
[hidden email]
602-793-0014

> On Oct 15, 2015, at 11:23 AM, Duncan S Kincaid <[hidden email]> wrote:
>
> jolie
>
> thanks much for your reply.
> yes, i’ve tinkered with those settings till the cows have come home and left the barn again (also confirmed they are correct with central IT who run our mail servers).
> even when made exactly as those on my Lasso 8.6 server i get the same result: SMTP: [4] Failed to connect to host “xxx”.
> the fact that my ‘Send Test Email’ attempts from LUX ‘SMTP Configuration’ page lead to hung web page, make me suspect Lasso 9.3 Server.
> However the fact it works fine for you argues against that proposition.
>
> best
> dk
>
> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
> duncan kincaid
> cron | mit school of architecture and planning
>
>
>
>
>> On Oct 15, 2015, at 12:43 PM, Jolle Carlestam <[hidden email]> wrote:
>>
>> 15 okt 2015 kl. 18:20 skrev Duncan S Kincaid <[hidden email]>:
>>>
>>> Does anyone have email working on Lasso Server 9.3???
>>
>> Yes, I am sending a lot of emails with 9.3 on mac.
>>
>> In LUX /Config/Email I have the following settings:
>>
>> Ignore [Email_Send] -Host Param -> No
>> Send Directly to SMTP Servers -> No
>> Default SMTP Host -> URL to the host I am using for the purpose
>> Default SMTP Port -> 587 // A setting that will have different values depending on your host requirements
>> SMTP Host Timeout -> 60
>> SMTP AUTH Username -> My super secret username for the host
>> SMTP AUTH Password -> My super secret password
>> Use SMTP SSL When Available -> Yes
>>
>>
>> That would the settings I think you need to tamper with until it works.
>>
>> HDB
>> Jolle
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Jolle Carlestam-2
> 15 okt 2015 kl. 20:32 skrev Steffan Cline <[hidden email]>:
>
> There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.
>
> Thanks,
> Steffan Cline
Ah, come to think about it. I am indeed using 9.3.1b2. Maybe that's the difference.


HDB
Jolle

Sent from a thin, flat, touchy device from an undetermined place in space.


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
In reply to this post by Steffan A. Cline
steffan

nope. using MIT's own internal SMTP server.

ciao!

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 15, 2015, at 1:34 PM, Steffan Cline <[hidden email]> wrote:
>
> Are you trying to send to Gmail?
>
> Thank you,
> Steffan Cline
> 602-793-0014
>
>
>
>
>
>
>
>
> On 10/15/15, 9:20 AM, "Duncan S Kincaid" <[hidden email] on behalf of [hidden email]> wrote:
>
>> I’ve a Lasso 8.6 server configured for email which has worked mostly reliably for many years (perhaps once/year i need restart lasso 8.6 to get the mail service running again.)
>>
>> My Lasso 9.3 server, configured exactly as the Lasso 8.6 server fails to send a single email.
>> 1. It does not send an email using the ‘test’ feature (web page hangs) in LUX
>> 2. email_send tag results in ‘Failed to connect to host’
>>
>> Does anyone have email working on Lasso Server 9.3???
>> It is a crucial feature for us and I would hate to rewrite everything for Lasso 8.6.
>>
>> OS X: 10.10.5
>> 8GB RAM
>> running as ESXi 5.0 VM
>>
>>
>> with thanks as always
>> dk
>>
>> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> duncan kincaid
>> cron | mit school of architecture and planning
>>
>>
>>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
In reply to this post by Jolle Carlestam-2
yup. firewall off completely.


|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 15, 2015, at 2:31 PM, Jolle Carlestam <[hidden email]> wrote:
>
> Have you made sure there's no firewall interfering?
>
> HDB
> Jolle
>
> Sent from a thin, flat, touchy device from an undetermined place in space.
>
>> 15 okt 2015 kl. 20:23 skrev Duncan S Kincaid <[hidden email]>:
>>
>> thanks much for your reply.
>> yes, i’ve tinkered with those settings till the cows have come home and left the barn again (also confirmed they are correct with central IT who run our mail servers).
>> even when made exactly as those on my Lasso 8.6 server i get the same result: SMTP: [4] Failed to connect to host “xxx”.
>> the fact that my ‘Send Test Email’ attempts from LUX ‘SMTP Configuration’ page lead to hung web page, make me suspect Lasso 9.3 Server.
>> However the fact it works fine for you argues against that proposition.
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
In reply to this post by Steffan A. Cline
steffan and jolle

many thanks will give 9.3B2 a shot and report back.

ciao
dk


|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 15, 2015, at 2:32 PM, Steffan Cline <[hidden email]> wrote:
>
> There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.
>
> Thanks,
> Steffan Cline
> [hidden email]
> 602-793-0014
>
>> On Oct 15, 2015, at 11:23 AM, Duncan S Kincaid <[hidden email]> wrote:
>>
>> jolie
>>
>> thanks much for your reply.
>> yes, i’ve tinkered with those settings till the cows have come home and left the barn again (also confirmed they are correct with central IT who run our mail servers).
>> even when made exactly as those on my Lasso 8.6 server i get the same result: SMTP: [4] Failed to connect to host “xxx”.
>> the fact that my ‘Send Test Email’ attempts from LUX ‘SMTP Configuration’ page lead to hung web page, make me suspect Lasso 9.3 Server.
>> However the fact it works fine for you argues against that proposition.
>>
>> best
>> dk
>>
>> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> duncan kincaid
>> cron | mit school of architecture and planning
>>
>>
>>
>>
>>> On Oct 15, 2015, at 12:43 PM, Jolle Carlestam <[hidden email]> wrote:
>>>
>>> 15 okt 2015 kl. 18:20 skrev Duncan S Kincaid <[hidden email]>:
>>>>
>>>> Does anyone have email working on Lasso Server 9.3???
>>>
>>> Yes, I am sending a lot of emails with 9.3 on mac.
>>>
>>> In LUX /Config/Email I have the following settings:
>>>
>>> Ignore [Email_Send] -Host Param -> No
>>> Send Directly to SMTP Servers -> No
>>> Default SMTP Host -> URL to the host I am using for the purpose
>>> Default SMTP Port -> 587 // A setting that will have different values depending on your host requirements
>>> SMTP Host Timeout -> 60
>>> SMTP AUTH Username -> My super secret username for the host
>>> SMTP AUTH Password -> My super secret password
>>> Use SMTP SSL When Available -> Yes
>>>
>>>
>>> That would the settings I think you need to tamper with until it works.
>>>
>>> HDB
>>> Jolle
>>>
>>> #############################################################
>>>
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
In reply to this post by Jolle Carlestam-2
that seems to be the difference.
appears to work OK under 9.3.1b2.

HOWEVER

9.3.1.b2 is missing the MySQL database connector.
which means not a solution for me.

best
dk

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 15, 2015, at 2:35 PM, Jolle Carlestam <[hidden email]> wrote:
>
>> 15 okt 2015 kl. 20:32 skrev Steffan Cline <[hidden email]>:
>>
>> There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.
>>
>> Thanks,
>> Steffan Cline
> Ah, come to think about it. I am indeed using 9.3.1b2. Maybe that's the difference.
>
>
> HDB
> Jolle
>
> Sent from a thin, flat, touchy device from an undetermined place in space.
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Steffan A. Cline
Please notify support about that issue so it can be looked at. You're the first person to report that.



Thanks,
Steffan Cline
[hidden email]
602-793-0014

> On Oct 20, 2015, at 9:50 AM, Duncan S Kincaid <[hidden email]> wrote:
>
> that seems to be the difference.
> appears to work OK under 9.3.1b2.
>
> HOWEVER
>
> 9.3.1.b2 is missing the MySQL database connector.
> which means not a solution for me.
>
> best
> dk
>
> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
> duncan kincaid
> cron | mit school of architecture and planning
>
>
>
>
>>> On Oct 15, 2015, at 2:35 PM, Jolle Carlestam <[hidden email]> wrote:
>>>
>>> 15 okt 2015 kl. 20:32 skrev Steffan Cline <[hidden email]>:
>>>
>>> There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.
>>>
>>> Thanks,
>>> Steffan Cline
>> Ah, come to think about it. I am indeed using 9.3.1b2. Maybe that's the difference.
>>
>>
>> HDB
>> Jolle
>>
>> Sent from a thin, flat, touchy device from an undetermined place in space.
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
yup, i did.
thanks again for helping me with the SSL issue.
ciao
dk

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 20, 2015, at 1:27 PM, Steffan Cline <[hidden email]> wrote:
>
> Please notify support about that issue so it can be looked at. You're the first person to report that.
>
>
>
> Thanks,
> Steffan Cline
> [hidden email]
> 602-793-0014
>
>> On Oct 20, 2015, at 9:50 AM, Duncan S Kincaid <[hidden email]> wrote:
>>
>> that seems to be the difference.
>> appears to work OK under 9.3.1b2.
>>
>> HOWEVER
>>
>> 9.3.1.b2 is missing the MySQL database connector.
>> which means not a solution for me.
>>
>> best
>> dk
>>
>> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> duncan kincaid
>> cron | mit school of architecture and planning
>>
>>
>>
>>
>>>> On Oct 15, 2015, at 2:35 PM, Jolle Carlestam <[hidden email]> wrote:
>>>>
>>>> 15 okt 2015 kl. 20:32 skrev Steffan Cline <[hidden email]>:
>>>>
>>>> There is an issue with 9.3 and TLS/SSL and mail. You can either use the 9.3B2 which fixes this or email Shao for the work around LassoApp to make it work.
>>>>
>>>> Thanks,
>>>> Steffan Cline
>>> Ah, come to think about it. I am indeed using 9.3.1b2. Maybe that's the difference.
>>>
>>>
>>> HDB
>>> Jolle
>>>
>>> Sent from a thin, flat, touchy device from an undetermined place in space.
>>>
>>>
>>> #############################################################
>>>
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Jolle Carlestam-2
In reply to this post by Duncan S Kincaid
This surprise me. You did this on OS X right?
I have no issues connecting to my MySQL databases. In fact it just works so I haven't given it a second thought.

HDB
Jolle

Sent from a thin, flat, touchy device from an undetermined place in space.

> 20 okt 2015 kl. 18:50 skrev Duncan S Kincaid <[hidden email]>:
>
>
> 9.3.1.b2 is missing the MySQL database connector.
> which means not a solution for me.

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
yes, OS X.
ran the 9.3.1B2  installer dating from September 8.
lasso tech support confirmed it is missing under OS X (but present under Linux).

i think i will try contacting SHAO for his email work around, as rather desperate for SSL email,
and 9.3.1B2—with its missing MYSQL connector—is not viable.

ciao
dk



|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
duncan kincaid
cron | mit school of architecture and planning




> On Oct 20, 2015, at 3:13 PM, Jolle Carlestam <[hidden email]> wrote:
>
> This surprise me. You did this on OS X right?
> I have no issues connecting to my MySQL databases. In fact it just works so I haven't given it a second thought.
>
> HDB
> Jolle
>
> Sent from a thin, flat, touchy device from an undetermined place in space.
>
>> 20 okt 2015 kl. 18:50 skrev Duncan S Kincaid <[hidden email]>:
>>
>>
>> 9.3.1.b2 is missing the MySQL database connector.
>> which means not a solution for me.
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso Server 9.3: no SSL email_send

Duncan S Kincaid
eric of lassosoft kindly prepared 9.3.1.b3 installer for OS X which resolves email SSL issue and includes MySQL connector.
thank you eric.

> On Oct 20, 2015, at 3:24 PM, Duncan S Kincaid <[hidden email]> wrote:
>
> yes, OS X.
> ran the 9.3.1B2  installer dating from September 8.
> lasso tech support confirmed it is missing under OS X (but present under Linux).
>
> i think i will try contacting SHAO for his email work around, as rather desperate for SSL email,
> and 9.3.1B2—with its missing MYSQL connector—is not viable.
>
> ciao
> dk
>
>
>
> |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
> duncan kincaid
> cron | mit school of architecture and planning
>
>
>
>
>> On Oct 20, 2015, at 3:13 PM, Jolle Carlestam <[hidden email]> wrote:
>>
>> This surprise me. You did this on OS X right?
>> I have no issues connecting to my MySQL databases. In fact it just works so I haven't given it a second thought.
>>
>> HDB
>> Jolle
>>
>> Sent from a thin, flat, touchy device from an undetermined place in space.
>>
>>> 20 okt 2015 kl. 18:50 skrev Duncan S Kincaid <[hidden email]>:
>>>
>>>
>>> 9.3.1.b2 is missing the MySQL database connector.
>>> which means not a solution for me.
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>