Lasso 9 on Windows problems

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Lasso 9 on Windows problems

andy
Hi all,
I installed Lasso 9 with Apache on Windows 7 box and configured it per instructions.
Verified Apache is working  and I can navigate to the lasso instance manager at http://localhost/lasso9/instancemanager: I see the default instance and was able to add another instance. So far so good.
However when I added the test.lasso file to Apache web root directory, I get an internal server error.
Apache error log has this entry:
"[Sat Sep 14 10:22:48 2013] [crit] [client ::1] Unable to open database:  \x1c&"
What am I missing?
Thanks
Andy



#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 9 on Windows problems

Paul Moebius-3
Have not used windows version but I remember the dll has to be functioning on iis

Sincerely,
 
 
Paul Moebius | President | Digital One Color ~ Graphics Reimagined
o:858.576-3600 | c:858.248.5875 | www.d1color.com

On Sep 14, 2013, at 10:28 AM, [hidden email] wrote:

> Hi all,
> I installed Lasso 9 with Apache on Windows 7 box and configured it per instructions.
> Verified Apache is working  and I can navigate to the lasso instance manager at http://localhost/lasso9/instancemanager: I see the default instance and was able to add another instance. So far so good.
> However when I added the test.lasso file to Apache web root directory, I get an internal server error.
> Apache error log has this entry:
> "[Sat Sep 14 10:22:48 2013] [crit] [client ::1] Unable to open database:  \x1c&"
> What am I missing?
> Thanks
> Andy
>
>
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 9 on Windows problems

Paul Moebius-3
In reply to this post by andy
Oh ... Apache on Windows

Not sure

Sincerely,
 
 
Paul Moebius | President | Digital One Color ~ Graphics Reimagined
o:858.576-3600 | c:858.248.5875 | www.d1color.com

On Sep 14, 2013, at 10:28 AM, [hidden email] wrote:

> Hi all,
> I installed Lasso 9 with Apache on Windows 7 box and configured it per instructions.
> Verified Apache is working  and I can navigate to the lasso instance manager at http://localhost/lasso9/instancemanager: I see the default instance and was able to add another instance. So far so good.
> However when I added the test.lasso file to Apache web root directory, I get an internal server error.
> Apache error log has this entry:
> "[Sat Sep 14 10:22:48 2013] [crit] [client ::1] Unable to open database:  \x1c&"
> What am I missing?
> Thanks
> Andy
>
>
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 9 on Windows problems

Jim Leavitt-2
In reply to this post by andy
Not a windows guy, but I have seen this error before on a linux system, when permissions are preventing lasso from reading/accessing the SQLite DB's.  A place to start might be to verify the instance path and make sure lasso can access the files in the directory.

On 2013-09-14, at 1:28 PM, [hidden email] wrote:

> Hi all,
> I installed Lasso 9 with Apache on Windows 7 box and configured it per instructions.
> Verified Apache is working  and I can navigate to the lasso instance manager at http://localhost/lasso9/instancemanager: I see the default instance and was able to add another instance. So far so good.
> However when I added the test.lasso file to Apache web root directory, I get an internal server error.
> Apache error log has this entry:
> "[Sat Sep 14 10:22:48 2013] [crit] [client ::1] Unable to open database:  \x1c&"
> What am I missing?
> Thanks
> Andy
>
>
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 9 on Windows problems

andy
In reply to this post by Paul Moebius-3
Trolling the list huh :)



On Sat, Sep 14, 2013 at 12:10 PM, Paul Moebius <[hidden email]>wrote:

> Oh ... Apache on Windows
>
> Not sure
>
> Sincerely,
>
>
> Paul Moebius | President | Digital One Color ~ Graphics Reimagined
> o:858.576-3600 | c:858.248.5875 | www.d1color.com
>
> On Sep 14, 2013, at 10:28 AM, [hidden email] wrote:
>
> > Hi all,
> > I installed Lasso 9 with Apache on Windows 7 box and configured it per
> instructions.
> > Verified Apache is working  and I can navigate to the lasso instance
> manager at http://localhost/lasso9/instancemanager: I see the default
> instance and was able to add another instance. So far so good.
> > However when I added the test.lasso file to Apache web root directory, I
> get an internal server error.
> > Apache error log has this entry:
> > "[Sat Sep 14 10:22:48 2013] [crit] [client ::1] Unable to open database:
>  \x1c&"
> > What am I missing?
> > Thanks
> > Andy
> >
> >
> >
> > #############################################################
> >
> > Attend the Lasso Developer Conference 2013!
> > Sept 12-14, 2013 in Niagara Falls, Canada
> > http://www.lassosoft.com/LDC-niagara-falls-2013
> >
> > #############################################################
> > This message is sent to you because you are subscribed to
> >  the mailing list Lasso
> > [hidden email]
> > To unsubscribe, E-mail to: <[hidden email]>
> > Send administrative queries to  <[hidden email]>
>
> #############################################################
>
> Attend the Lasso Developer Conference 2013!
> Sept 12-14, 2013 in Niagara Falls, Canada
> http://www.lassosoft.com/LDC-niagara-falls-2013
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>
>
>

#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 9 on Windows problems

andy
In reply to this post by andy
Thanks Jim
I gave up on Apache and was able to install the IIS version without a hitch. Sent an email to tech support



#############################################################

Attend the Lasso Developer Conference 2013!
Sept 12-14, 2013 in Niagara Falls, Canada
http://www.lassosoft.com/LDC-niagara-falls-2013

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>