Lasso 8.6 on Mavericks

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Lasso 8.6 on Mavericks

Pier Kuipers
Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is borked.
I got the Apache connector to work by copying it from a backup, but now my
Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
Apple no longer provides/supports it. http://xquartz.macosforge.org is
down, so that's no good. I thought I'd download the Lasso installer and
start again, but now I'm getting an error – “Install Lasso Professional
8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
Wow.

Anyone else having problem like I'm having...?

Cheers

Pier

--
Pier Kuipers
Mobile: +353 87 294 3063
Blog: http://www.pierkuipers.com
Facebook: http://www.facebook.com/pier.kuipers
Twitter: @pkvisualid
AIM: pkvisualid

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Richard Taubo
On Nov 11, 2013, at 5:41 PM, Pier Kuipers <[hidden email]> wrote:

>  I'm getting an error – “Install Lasso Professional
> 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.

To get around that issue, I think you can right-click (or control-click) the file and select
"open" when the corresponding window asks you if you want to open the file.
Did you try that? (haven't installed Maverick yet, and guess I will wait a few weeks
before I do so . . . )

Richard Taubo


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Jonathan Guthrie-3
In reply to this post by Pier Kuipers
That's Gatekeeper:
http://support.apple.com/kb/ht5290

Also, as you noted in chat, the quartz.macforge is down.

If anyone needs a direct link to it please let me know, I have it.

Jono


On Nov 11, 2013, at 11:41 AM, Pier Kuipers <[hidden email]> wrote:

> Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is borked.
> I got the Apache connector to work by copying it from a backup, but now my
> Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
> Apple no longer provides/supports it. http://xquartz.macosforge.org is
> down, so that's no good. I thought I'd download the Lasso installer and
> start again, but now I'm getting an error – “Install Lasso Professional
> 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
> Wow.
>
> Anyone else having problem like I'm having...?
>
> Cheers
>
> Pier
>
>

Jono

----------------------------
Jonathan Guthrie
[hidden email]
@iamjono
LassoSoft Inc.
AIM Chatroom: lassochat
IRC/freenode #lasso


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Pier Kuipers
In reply to this post by Richard Taubo
Thanks Richard - I believe this was a new thing added in Mountain Lion, but
since I skipped that I wasn't aware of it!

Cheers

Pier


On 11 November 2013 17:03, Richard Taubo <[hidden email]> wrote:

> On Nov 11, 2013, at 5:41 PM, Pier Kuipers <[hidden email]> wrote:
>
> >  I'm getting an error – “Install Lasso Professional
> > 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
>
> To get around that issue, I think you can right-click (or control-click)
> the file and select
> "open" when the corresponding window asks you if you want to open the file.
> Did you try that? (haven't installed Maverick yet, and guess I will wait a
> few weeks
> before I do so . . . )
>
> Richard Taubo
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>
>



--
Pier Kuipers
Mobile: +353 87 294 3063
Blog: http://www.pierkuipers.com
Facebook: http://www.facebook.com/pier.kuipers
Twitter: @pkvisualid
AIM: pkvisualid

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Pier Kuipers
In reply to this post by Jonathan Guthrie-3
All sorted now - thanks to Jono who kindly uploaded the X11 installer for
me which made all my problems go away.
Back to coding!

Cheers

Pier


On 11 November 2013 17:03, Jonathan Guthrie <[hidden email]> wrote:

> That's Gatekeeper:
> http://support.apple.com/kb/ht5290
>
> Also, as you noted in chat, the quartz.macforge is down.
>
> If anyone needs a direct link to it please let me know, I have it.
>
> Jono
>
>
> On Nov 11, 2013, at 11:41 AM, Pier Kuipers <[hidden email]> wrote:
>
> > Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is
> borked.
> > I got the Apache connector to work by copying it from a backup, but now
> my
> > Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
> > Apple no longer provides/supports it. http://xquartz.macosforge.org is
> > down, so that's no good. I thought I'd download the Lasso installer and
> > start again, but now I'm getting an error – “Install Lasso Professional
> > 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
> > Wow.
> >
> > Anyone else having problem like I'm having...?
> >
> > Cheers
> >
> > Pier
> >
> >
>
> Jono
>
> ----------------------------
> Jonathan Guthrie
> [hidden email]
> @iamjono
> LassoSoft Inc.
> AIM Chatroom: lassochat
> IRC/freenode #lasso
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>
>



--
Pier Kuipers
Mobile: +353 87 294 3063
Blog: http://www.pierkuipers.com
Facebook: http://www.facebook.com/pier.kuipers
Twitter: @pkvisualid
AIM: pkvisualid

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Peter D Bethke
Yes I had a similar "yikes" moment with mavericks when it broke lasso 8.5 and Mamp, which I use for local dev. I resorted to using the built in Apache and the 8.6 connector, which worked. Mamp however still won't load the 8.5 or 8.6 connector (though the core lasso process runs fine in console). Shame because Mamp is really handy for local dev

Peter

Sent from my iPhone

> On Nov 11, 2013, at 12:18 PM, Pier Kuipers <[hidden email]> wrote:
>
> All sorted now - thanks to Jono who kindly uploaded the X11 installer for
> me which made all my problems go away.
> Back to coding!
>
> Cheers
>
> Pier
>
>
>> On 11 November 2013 17:03, Jonathan Guthrie <[hidden email]> wrote:
>>
>> That's Gatekeeper:
>> http://support.apple.com/kb/ht5290
>>
>> Also, as you noted in chat, the quartz.macforge is down.
>>
>> If anyone needs a direct link to it please let me know, I have it.
>>
>> Jono
>>
>>
>>> On Nov 11, 2013, at 11:41 AM, Pier Kuipers <[hidden email]> wrote:
>>>
>>> Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is
>> borked.
>>> I got the Apache connector to work by copying it from a backup, but now
>> my
>>> Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
>>> Apple no longer provides/supports it. http://xquartz.macosforge.org is
>>> down, so that's no good. I thought I'd download the Lasso installer and
>>> start again, but now I'm getting an error – “Install Lasso Professional
>>> 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
>>> Wow.
>>>
>>> Anyone else having problem like I'm having...?
>>>
>>> Cheers
>>>
>>> Pier
>>
>> Jono
>>
>> ----------------------------
>> Jonathan Guthrie
>> [hidden email]
>> @iamjono
>> LassoSoft Inc.
>> AIM Chatroom: lassochat
>> IRC/freenode #lasso
>>
>>
>> #############################################################
>> This message is sent to you because you are subscribed to
>>  the mailing list Lasso
>> [hidden email]
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
>
> --
> Pier Kuipers
> Mobile: +353 87 294 3063
> Blog: http://www.pierkuipers.com
> Facebook: http://www.facebook.com/pier.kuipers
> Twitter: @pkvisualid
> AIM: pkvisualid
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Mark Levin
This post has NOT been accepted by the mailing list yet.
FWIW, I'm doing local development using Lasso 8.5 and MAMP 1.9.3 on OS 10.9 without any issues.

Mark Levin
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Doug Gentry-2
In reply to this post by Jonathan Guthrie-3
Hello to the Lasso list

This message is from Doug Gentry's wife, Betsy.  First of all, thank you all for your kind thoughts and  good wishes.

I'm trying to simplify Doug's email accounts so that I can keep up with them for a while.  Much as I hate to do it, It makes sense to take him off the Lasso list.  Can some one out there do that?

Thanks so much
Betsy Gentry

On Nov 11, 2013, at 9:03 AM, Jonathan Guthrie <[hidden email]> wrote:

> That's Gatekeeper:
> http://support.apple.com/kb/ht5290
>
> Also, as you noted in chat, the quartz.macforge is down.
>
> If anyone needs a direct link to it please let me know, I have it.
>
> Jono
>
>
> On Nov 11, 2013, at 11:41 AM, Pier Kuipers <[hidden email]> wrote:
>
>> Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is borked.
>> I got the Apache connector to work by copying it from a backup, but now my
>> Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
>> Apple no longer provides/supports it. http://xquartz.macosforge.org is
>> down, so that's no good. I thought I'd download the Lasso installer and
>> start again, but now I'm getting an error – “Install Lasso Professional
>> 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
>> Wow.
>>
>> Anyone else having problem like I'm having...?
>>
>> Cheers
>>
>> Pier
>>
>>
>
> Jono
>
> ----------------------------
> Jonathan Guthrie
> [hidden email]
> @iamjono
> LassoSoft Inc.
> AIM Chatroom: lassochat
> IRC/freenode #lasso
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>  the mailing list Lasso
> [hidden email]
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


---
Doug Gentry
Dynapolis & Southern Oregon University
c:  541-261-8501
[hidden email]
www.dynapolis.com - blog: www.plain-sense.com




#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Jonathan Guthrie-3
Hi Betsy,
Consider it taken care of.

Our condolences to you and family.

Thanks
Jono



On Nov 12, 2013, at 11:18 AM, Doug Gentry <[hidden email]> wrote:

> Hello to the Lasso list
>
> This message is from Doug Gentry's wife, Betsy.  First of all, thank you all for your kind thoughts and  good wishes.
>
> I'm trying to simplify Doug's email accounts so that I can keep up with them for a while.  Much as I hate to do it, It makes sense to take him off the Lasso list.  Can some one out there do that?
>
> Thanks so much
> Betsy Gentry
>
> On Nov 11, 2013, at 9:03 AM, Jonathan Guthrie <[hidden email]> wrote:
>
>> That's Gatekeeper:
>> http://support.apple.com/kb/ht5290
>>
>> Also, as you noted in chat, the quartz.macforge is down.
>>
>> If anyone needs a direct link to it please let me know, I have it.
>>
>> Jono
>>
>>
>> On Nov 11, 2013, at 11:41 AM, Pier Kuipers <[hidden email]> wrote:
>>
>>> Silly Me. I installed Maverick on my Macbook Pro, and now Lasso is borked.
>>> I got the Apache connector to work by copying it from a backup, but now my
>>> Mac is insisting I download X11, bacause apparetnly Lasso needs it, and
>>> Apple no longer provides/supports it. http://xquartz.macosforge.org is
>>> down, so that's no good. I thought I'd download the Lasso installer and
>>> start again, but now I'm getting an error – “Install Lasso Professional
>>> 8.6.2.mpkg” can’t be opened because it is from an unidentified developer.
>>> Wow.
>>>
>>> Anyone else having problem like I'm having...?
>>>
>>> Cheers
>>>
>>> Pier
>>>
>>>
>>
>> Jono
>>
>> ----------------------------
>> Jonathan Guthrie
>> [hidden email]
>> @iamjono
>> LassoSoft Inc.
>> AIM Chatroom: lassochat
>> IRC/freenode #lasso
>>
>>
>
>
> ---
> Doug Gentry
> Dynapolis & Southern Oregon University
> c:  541-261-8501
> [hidden email]
> www.dynapolis.com - blog: www.plain-sense.com
>
>

Jono

----------------------------
Jonathan Guthrie
[hidden email]
@iamjono
LassoSoft Inc.
AIM Chatroom: lassochat
IRC/freenode #lasso


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 8.6 on Mavericks

Mark Levin
In reply to this post by Pier Kuipers
FWIW, I'm doing local development using Lasso 8.5 and MAMP 1.9.3 on OS 10.9 without any issues.

---
Mark Levin



#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>