Lasso 7.1.3 on Linux Enterprise 4

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Lasso 7.1.3 on Linux Enterprise 4

Mark Bomgardner
Anybody try to install Lasso 7.1.3 on RHEL 4.0?  I have it currently
running on RHEL 3 with no problem, but I am having some issues with it
on RHEL 4.  

Mark Bomgardner
Technology Specialist
KLETC



--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 7.1.3 on Linux Enterprise 4

Erlend Garåsen
Bomgardner, Mark A wrote:
> Anybody try to install Lasso 7.1.3 on RHEL 4.0?  I have it currently
> running on RHEL 3 with no problem, but I am having some issues with it
> on RHEL 4.  
>
> Mark Bomgardner
> Technology Specialist
> KLETC


Yes.

Did that when I was at work earlier today, but I didn't finished the
setup (I need to recompile the Apache 1.3 connector).

What kind of issues are you thinking about? I struggled with some
packages I had to build by myself. Building an older ImageMagick
packages that Lasso 7.1.3 will accept was the worst part because the
SPECS file is full of errors.

If you miss any RPMS, tell me, and I will send you clean packages build
for RHEL4.

Erlend

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 7.1.3 on Linux Enterprise 4

Mark Bomgardner
In reply to this post by Mark Bomgardner
The biggest problem I had was with the current version of ICU.  I install ICU 3.x, but it still would give me a dependency error, wanting ICU 2.6 or greater.  I was able to get the newer ImageMagick to install so I assumed that it would work.  

I was just trying to see if it would work, no hurry for getting this up, just playing around.

If you would, I would appreciate the packages.

Thanks,



Mark Bomgardner
Technology Specialist
KLETC

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Erlend Garåsen
Sent: Wednesday, June 08, 2005 2:18 PM
To: [hidden email]
Subject: Re: Lasso 7.1.3 on Linux Enterprise 4

Bomgardner, Mark A wrote:
> Anybody try to install Lasso 7.1.3 on RHEL 4.0?  I have it currently
> running on RHEL 3 with no problem, but I am having some issues with it
> on RHEL 4.  
>
> Mark Bomgardner
> Technology Specialist
> KLETC


Yes.

Did that when I was at work earlier today, but I didn't finished the
setup (I need to recompile the Apache 1.3 connector).

What kind of issues are you thinking about? I struggled with some
packages I had to build by myself. Building an older ImageMagick
packages that Lasso 7.1.3 will accept was the worst part because the
SPECS file is full of errors.

If you miss any RPMS, tell me, and I will send you clean packages build
for RHEL4.

Erlend

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 7.1.3 on Linux Enterprise 4

Erlend Garåsen
In reply to this post by Mark Bomgardner
Bomgardner, Mark A wrote:

> The biggest problem I had was with the current version of ICU.  I install ICU 3.x, but it still would give me a dependency error, wanting ICU 2.6 or greater.  I was able to get the newer ImageMagick to install so I assumed that it would work.  
>
> I was just trying to see if it would work, no hurry for getting this up, just playing around.
>
> If you would, I would appreciate the packages.
>
> Thanks,
>
>
>
> Mark Bomgardner
> Technology Specialist
> KLETC
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]] On Behalf Of Erlend Gar?sen
> Sent: Wednesday, June 08, 2005 2:18 PM
> To: [hidden email]
> Subject: Re: Lasso 7.1.3 on Linux Enterprise 4
>
> Bomgardner, Mark A wrote:
>
>>Anybody try to install Lasso 7.1.3 on RHEL 4.0?  I have it currently
>>running on RHEL 3 with no problem, but I am having some issues with it
>>on RHEL 4.  
>>
>>Mark Bomgardner
>>Technology Specialist
>>KLETC
>
>
>
> Yes.
>
> Did that when I was at work earlier today, but I didn't finished the
> setup (I need to recompile the Apache 1.3 connector).
>
> What kind of issues are you thinking about? I struggled with some
> packages I had to build by myself. Building an older ImageMagick
> packages that Lasso 7.1.3 will accept was the worst part because the
> SPECS file is full of errors.

Try to install the beta version of ICU 2.6.1:
ftp://ftp.software.ibm.com/software/globalization/icu/2.6.1/beta-rpm-i386-linux-redhat/

Remember that icu-2.6.1 requires the devel package.

I will place the other packages on a wep page tomorrow and inform you later.

BTW: I don't think the newer ImageMagick version will work. But if it
does, please tell me.

Erlend

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Lasso 7.1.3 on Linux Enterprise 4

Mark Bomgardner
In reply to this post by Mark Bomgardner
Thanks

Mark Bomgardner
Technology Specialist
KLETC

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Erlend Garåsen
Sent: Wednesday, June 08, 2005 3:39 PM
To: [hidden email]
Subject: Re: Lasso 7.1.3 on Linux Enterprise 4

Bomgardner, Mark A wrote:

> The biggest problem I had was with the current version of ICU.  I install ICU 3.x, but it still would give me a dependency error, wanting ICU 2.6 or greater.  I was able to get the newer ImageMagick to install so I assumed that it would work.  
>
> I was just trying to see if it would work, no hurry for getting this up, just playing around.
>
> If you would, I would appreciate the packages.
>
> Thanks,
>
>
>
> Mark Bomgardner
> Technology Specialist
> KLETC
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]] On Behalf Of Erlend Garåsen
> Sent: Wednesday, June 08, 2005 2:18 PM
> To: [hidden email]
> Subject: Re: Lasso 7.1.3 on Linux Enterprise 4
>
> Bomgardner, Mark A wrote:
>
>>Anybody try to install Lasso 7.1.3 on RHEL 4.0?  I have it currently
>>running on RHEL 3 with no problem, but I am having some issues with it
>>on RHEL 4.  
>>
>>Mark Bomgardner
>>Technology Specialist
>>KLETC
>
>
>
> Yes.
>
> Did that when I was at work earlier today, but I didn't finished the
> setup (I need to recompile the Apache 1.3 connector).
>
> What kind of issues are you thinking about? I struggled with some
> packages I had to build by myself. Building an older ImageMagick
> packages that Lasso 7.1.3 will accept was the worst part because the
> SPECS file is full of errors.

Try to install the beta version of ICU 2.6.1:
ftp://ftp.software.ibm.com/software/globalization/icu/2.6.1/beta-rpm-i386-linux-redhat/

Remember that icu-2.6.1 requires the devel package.

I will place the other packages on a wep page tomorrow and inform you later.

BTW: I don't think the newer ImageMagick version will work. But if it
does, please tell me.

Erlend

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage