LP8 speed

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

LP8 speed

Jim Van Heule
     From:       [hidden email]
     Subject:     LP8 Speed
     Date:     May 29, 2005 12:34:54 PM GMT-04:00
     To:       [hidden email]

I've moved about 35 sites over from LP6 to LP8 in the past weeks and  
other than minor changes, things have gone along very well. One thing  
I did notice however was that the sites were running significantly  
slower. For example a typical index.lasso page was running on LP6 at  
0.1 seconds with the same page running on LP8 at 0.4-1.4 seconds.  
After some timing investigation, I found the biggest hit to be sessions.

That caused me to look at the version I was running and found it to  
be LP8.0.3.

Today, I updated to LP8.0.4 and immediately I saw a speed increase  
similar to what I was enjoying in LP6. This was without using the new  
memory session option in 8.0.4. I tried the new memory session and  
saw an even better speed increase.

May I suggest to anyone that is having speed issues with LP8 to first  
make sure they are running the latest version. I'm very happy with  
what I have seen.

--
Jim Van Heule
Heunox Corporation
Grand Haven, MI
(616) 844-0066

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: LP8 speed

Alan Linnenbank
These are typically some off the biggest changes off the 8.0.4 release allthough we can't use the in memory sessions (because we have two frontend servers sharing sessions) 8.0.4 is indeed a lot faster on that front.

There is just one more thing that I can't get my finger one yet speedwise. Maybe its some off our code maybe not but under heavy load 8.0.4 still doesn't perform as well as 7.1.3. I've been debugging for a couple off weeks now but I still haven't found the problem yet. It appears to come from the biult-in MySQL connector...

Alan


On zondag, 29 mei 2005 18:42, Jim Van Heule <[hidden email]> wrote:

>     From:       [hidden email]
>     Subject:     LP8 Speed
>     Date:     May 29, 2005 12:34:54 PM GMT-04:00
>     To:       [hidden email]
>
>I've moved about 35 sites over from LP6 to LP8 in the past weeks and  
>other than minor changes, things have gone along very well. One thing  
>I did notice however was that the sites were running significantly  
>slower. For example a typical index.lasso page was running on LP6 at  
>0.1 seconds with the same page running on LP8 at 0.4-1.4 seconds.  
>After some timing investigation, I found the biggest hit to be
>sessions.
>
>That caused me to look at the version I was running and found it to  
>be LP8.0.3.
>
>Today, I updated to LP8.0.4 and immediately I saw a speed increase  
>similar to what I was enjoying in LP6. This was without using the new  
>memory session option in 8.0.4. I tried the new memory session and  
>saw an even better speed increase.
>
>May I suggest to anyone that is having speed issues with LP8 to first  
>make sure they are running the latest version. I'm very happy with  
>what I have seen.
>
>--
>Jim Van Heule
>Heunox Corporation
>Grand Haven, MI
>(616) 844-0066
>
>--
>------------------------------
>Lasso Support: http://support.omnipilot.com/
>Search the list archives: http://www.listsearch.com/lassotalk.lasso
>Manage your list subscription:  
>http://www.listsearch.com/lassotalk.lasso?manage
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage