Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

beaniite
running in terminal sudo apachectl restart I get the following.

httpd not running, trying to start
(13)Permission denied: AH00072: make_sock: could not bind to address [::]:80
(13)Permission denied: AH00072: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
AH00015: Unable to open logs

What might be the problem?
---------------------------------
Gordon Nord



#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

Steffan A. Cline
That typically indicates that Apache is already running but the PID file
is missing.

Try ps axww | grep httpd and see how many instances are running. If they
are, manually kill all httpd processes then start it up again.



Thanks,
Steffan

---------------------------------------------------------------
T E L  6 0 2 . 7 9 3 . 0 0 1 4 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
Steffan A. Cline   [hidden email]
http://www.ExecuChoice.net                 Phoenix, Arizona USA
                 
---------------------------------------------------------------






On 4/22/15, 2:35 PM, "Gordon Nord" <[hidden email]> wrote:

>running in terminal sudo apachectl restart I get the following.
>
>httpd not running, trying to start
>(13)Permission denied: AH00072: make_sock: could not bind to address
>[::]:80
>(13)Permission denied: AH00072: make_sock: could not bind to address
>0.0.0.0:80
>no listening sockets available, shutting down
>AH00015: Unable to open logs
>
>What might be the problem?
>---------------------------------
>Gordon Nord
>
>
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>
>



#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

stevepiercy
In reply to this post by beaniite
Check the log files.

Based on the information provided, I would guess it is
ownership/permissions on a log file or its parent directory, or
that another Apache or another process is already running on
port 80.

--steve


On 4/22/15 at 5:35 PM, [hidden email] (Gordon Nord) pronounced:

>running in terminal sudo apachectl restart I get the following.
>
>httpd not running, trying to start
>(13)Permission denied: AH00072: make_sock: could not bind to address [::]:80
>(13)Permission denied: AH00072: make_sock: could not bind to address 0.0.0.0:80
>no listening sockets available, shutting down
>AH00015: Unable to open logs
>
>What might be the problem?
>---------------------------------
>Gordon Nord
>
>
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy              Website Builder              Soquel, CA
<[hidden email]>               <http://www.StevePiercy.com/>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

beaniite
You guys are so smart. I killed the httpd’s, shut down and restarted. Now apache loads.
---------------------------------
Gordon Nord
Nord Consultants


On Apr 22, 2015, at 5:41 PM, Steve Piercy - Website Builder <[hidden email]> wrote:

> Check the log files.
>
> Based on the information provided, I would guess it is ownership/permissions on a log file or its parent directory, or that another Apache or another process is already running on port 80.
>
> --steve
>
>
> On 4/22/15 at 5:35 PM, [hidden email] (Gordon Nord) pronounced:
>
>> running in terminal sudo apachectl restart I get the following.
>>
>> httpd not running, trying to start
>> (13)Permission denied: AH00072: make_sock: could not bind to address [::]:80
>> (13)Permission denied: AH00072: make_sock: could not bind to address 0.0.0.0:80
>> no listening sockets available, shutting down
>> AH00015: Unable to open logs
>>
>> What might be the problem?
>> ---------------------------------
>> Gordon Nord
>>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
> Steve Piercy              Website Builder              Soquel, CA
> <[hidden email]>               <http://www.StevePiercy.com/>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
> the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

beaniite
Sorry different problems

Again trying to start apache
httpd: Syntax error on line 527 of /private/etc/apache2/httpd.conf: Syntax error on line 7 of /private/etc/apache2/other/mod_lasso9.conf: Cannot load libexec/apache2/mod_lasso9.so into server: dlopen(/usr/libexec/apache2/mod_lasso9.so, 10): Symbol not found: _ap_log_cerror\n  Referenced from: /usr/libexec/apache2/mod_lasso9.so\n  Expected in: flat namespace\n in /usr/libexec/apache2/mod_lasso9.so
---------------------------------
Gordon Nord
Nord Consultants


On Apr 22, 2015, at 6:10 PM, Gordon Nord <[hidden email]> wrote:

> You guys are so smart. I killed the httpd’s, shut down and restarted. Now apache loads.
> ---------------------------------
> Gordon Nord
> Nord Consultants
>
>
> On Apr 22, 2015, at 5:41 PM, Steve Piercy - Website Builder <[hidden email]> wrote:
>
>> Check the log files.
>>
>> Based on the information provided, I would guess it is ownership/permissions on a log file or its parent directory, or that another Apache or another process is already running on port 80.
>>
>> --steve
>>
>>
>> On 4/22/15 at 5:35 PM, [hidden email] (Gordon Nord) pronounced:
>>
>>> running in terminal sudo apachectl restart I get the following.
>>>
>>> httpd not running, trying to start
>>> (13)Permission denied: AH00072: make_sock: could not bind to address [::]:80
>>> (13)Permission denied: AH00072: make_sock: could not bind to address 0.0.0.0:80
>>> no listening sockets available, shutting down
>>> AH00015: Unable to open logs
>>>
>>> What might be the problem?
>>> ---------------------------------
>>> Gordon Nord
>>>
>>>
>>>
>>> #############################################################
>>>
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
>> Steve Piercy              Website Builder              Soquel, CA
>> <[hidden email]>               <http://www.StevePiercy.com/>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

Steffan A. Cline
You are using the wrong connector version in the apache config.

Lasso installs 2 versions for < 10.10 and >= 10.10 but seems as though you
have wrong one selected.

Look at the /usr/libexec/apache2/

ls -l /usr/libexec/apache2/ | grep mod_lasso

You will probably see a mod_lasso9.so and mod_lasso9.10.10.so

Go into /private/etc/apache2/other/mod_lasso9.conf and make sure that you
have mod_lasso9.10.10.so selected for Yosemite and the other for any older
Mac OS.




Thanks,
Steffan

---------------------------------------------------------------
T E L  6 0 2 . 7 9 3 . 0 0 1 4 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
Steffan A. Cline   [hidden email]
http://www.ExecuChoice.net                 Phoenix, Arizona USA
                 
---------------------------------------------------------------






On 4/22/15, 3:39 PM, "Gordon Nord" <[hidden email]> wrote:

>Sorry different problems
>
>Again trying to start apache
>httpd: Syntax error on line 527 of /private/etc/apache2/httpd.conf:
>Syntax error on line 7 of /private/etc/apache2/other/mod_lasso9.conf:
>Cannot load libexec/apache2/mod_lasso9.so into server:
>dlopen(/usr/libexec/apache2/mod_lasso9.so, 10): Symbol not found:
>_ap_log_cerror\n  Referenced from: /usr/libexec/apache2/mod_lasso9.so\n
>Expected in: flat namespace\n in /usr/libexec/apache2/mod_lasso9.so
>---------------------------------
>Gordon Nord
>Nord Consultants
>
>
>On Apr 22, 2015, at 6:10 PM, Gordon Nord <[hidden email]> wrote:
>
>> You guys are so smart. I killed the httpd¹s, shut down and restarted.
>>Now apache loads.
>> ---------------------------------
>> Gordon Nord
>> Nord Consultants
>>
>>
>> On Apr 22, 2015, at 5:41 PM, Steve Piercy - Website Builder
>><[hidden email]> wrote:
>>
>>> Check the log files.
>>>
>>> Based on the information provided, I would guess it is
>>>ownership/permissions on a log file or its parent directory, or that
>>>another Apache or another process is already running on port 80.
>>>
>>> --steve
>>>
>>>
>>> On 4/22/15 at 5:35 PM, [hidden email] (Gordon Nord) pronounced:
>>>
>>>> running in terminal sudo apachectl restart I get the following.
>>>>
>>>> httpd not running, trying to start
>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>[::]:80
>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>0.0.0.0:80
>>>> no listening sockets available, shutting down
>>>> AH00015: Unable to open logs
>>>>
>>>> What might be the problem?
>>>> ---------------------------------
>>>> Gordon Nord
>>>>
>>>>
>>>>
>>>> #############################################################
>>>>
>>>> This message is sent to you because you are subscribed to
>>>> the mailing list Lasso [hidden email]
>>>> Official list archives available at http://www.lassotalk.com
>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>> Send administrative queries to  <[hidden email]>
>>>
>>> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
>>> Steve Piercy              Website Builder              Soquel, CA
>>> <[hidden email]>               <http://www.StevePiercy.com/>
>>>
>>>
>>> #############################################################
>>>
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>>  the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>
>



#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

beaniite
It seems I only have 10.10.5 and there is still an error message although apache is running fine.

httpd: Syntax error on line 527 of /private/etc/apache2/httpd.conf: Syntax error on line 7 of /private/etc/apache2/other/mod_lasso9.conf: Cannot load libexec/apache2/mod_lasso9.10.5.so into server: dlopen(/usr/libexec/apache2/mod_lasso9.10.5.so, 10): Symbol not found: _ap_log_cerror\n  Referenced from: /usr/libexec/apache2/mod_lasso9.10.5.so\n  Expected in: flat namespace\n in /usr/libexec/apache2/mod_lasso9.10.5.so

Is there a 9.2.7 install with mod_lasso9.10.10.so?
---------------------------------
Gordon Nord
Nord Consultants
20933 Killawog Ter.
Ashburn VA 20147
[hidden email]
703-723-2798 Office
703-403-2776 Cell


On Apr 22, 2015, at 6:49 PM, Steffan A. Cline <[hidden email]> wrote:

> You are using the wrong connector version in the apache config.
>
> Lasso installs 2 versions for < 10.10 and >= 10.10 but seems as though you
> have wrong one selected.
>
> Look at the /usr/libexec/apache2/
>
> ls -l /usr/libexec/apache2/ | grep mod_lasso
>
> You will probably see a mod_lasso9.so and mod_lasso9.10.10.so
>
> Go into /private/etc/apache2/other/mod_lasso9.conf and make sure that you
> have mod_lasso9.10.10.so selected for Yosemite and the other for any older
> Mac OS.
>
>
>
>
> Thanks,
> Steffan
>
> ---------------------------------------------------------------
> T E L  6 0 2 . 7 9 3 . 0 0 1 4 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
> Steffan A. Cline   [hidden email]
> http://www.ExecuChoice.net                 Phoenix, Arizona USA
>
> ---------------------------------------------------------------
>
>
>
>
>
>
> On 4/22/15, 3:39 PM, "Gordon Nord" <[hidden email]> wrote:
>
>> Sorry different problems
>>
>> Again trying to start apache
>> httpd: Syntax error on line 527 of /private/etc/apache2/httpd.conf:
>> Syntax error on line 7 of /private/etc/apache2/other/mod_lasso9.conf:
>> Cannot load libexec/apache2/mod_lasso9.so into server:
>> dlopen(/usr/libexec/apache2/mod_lasso9.so, 10): Symbol not found:
>> _ap_log_cerror\n  Referenced from: /usr/libexec/apache2/mod_lasso9.so\n
>> Expected in: flat namespace\n in /usr/libexec/apache2/mod_lasso9.so
>> ---------------------------------
>> Gordon Nord
>> Nord Consultants
>>
>>
>> On Apr 22, 2015, at 6:10 PM, Gordon Nord <[hidden email]> wrote:
>>
>>> You guys are so smart. I killed the httpd¹s, shut down and restarted.
>>> Now apache loads.
>>> ---------------------------------
>>> Gordon Nord
>>> Nord Consultants
>>>
>>>
>>> On Apr 22, 2015, at 5:41 PM, Steve Piercy - Website Builder
>>> <[hidden email]> wrote:
>>>
>>>> Check the log files.
>>>>
>>>> Based on the information provided, I would guess it is
>>>> ownership/permissions on a log file or its parent directory, or that
>>>> another Apache or another process is already running on port 80.
>>>>
>>>> --steve
>>>>
>>>>
>>>> On 4/22/15 at 5:35 PM, [hidden email] (Gordon Nord) pronounced:
>>>>
>>>>> running in terminal sudo apachectl restart I get the following.
>>>>>
>>>>> httpd not running, trying to start
>>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>> [::]:80
>>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>> 0.0.0.0:80
>>>>> no listening sockets available, shutting down
>>>>> AH00015: Unable to open logs
>>>>>
>>>>> What might be the problem?
>>>>> ---------------------------------
>>>>> Gordon Nord
>>>>>
>>>>>
>>>>>
>>>>> #############################################################
>>>>>
>>>>> This message is sent to you because you are subscribed to
>>>>> the mailing list Lasso [hidden email]
>>>>> Official list archives available at http://www.lassotalk.com
>>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>>> Send administrative queries to  <[hidden email]>
>>>>
>>>> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
>>>> Steve Piercy              Website Builder              Soquel, CA
>>>> <[hidden email]>               <http://www.StevePiercy.com/>
>>>>
>>>>
>>>> #############################################################
>>>>
>>>> This message is sent to you because you are subscribed to
>>>> the mailing list Lasso [hidden email]
>>>> Official list archives available at http://www.lassotalk.com
>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>> Send administrative queries to  <[hidden email]>
>>>
>>>
>>> #############################################################
>>>
>>> This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>
>>
>> #############################################################
>>
>> This message is sent to you because you are subscribed to
>> the mailing list Lasso [hidden email]
>> Official list archives available at http://www.lassotalk.com
>> To unsubscribe, E-mail to: <[hidden email]>
>> Send administrative queries to  <[hidden email]>
>>
>
>
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>  the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Installation problem with lasso 9.2.7 on MacOS 10.10.3 Mac mini mid 2010

stevepiercy
Double check that you installed Lasso 9.2.7 on Mac OS X 10.10.3,
and not some other combination.  I don't know whether 9.2.7 has
a specific Lasso connector for Apache on Mac OS X 10.10.

It boils down to installing the proper Lasso connector for
Apache on your OS, then configuring Apache to use that connector.

Also follow Steffan's advice: look in /usr/libexec/apache2/ for
installed connectors.

The error mentioning mod_lasso9.10.5.so indicates that you
installed Lasso 9.2.7, and that the proper connector should be
mod_lasso9.so, unless something recently changed on 10.10 (which
I haven't upgraded to).  Or you may have performed an OS upgrade
and that previous connectors lingered?  I dunno.  In any case,
you might find reinstalling 9.2.7 might magically fix things.  
Or just ping LS Support.

--steve


On 4/23/15 at 6:46 AM, [hidden email] (Gordon Nord) pronounced:

>It seems I only have 10.10.5 and there is still an error
>message although apache is running fine.
>
>httpd: Syntax error on line 527 of
>/private/etc/apache2/httpd.conf: Syntax error on line 7 of
>/private/etc/apache2/other/mod_lasso9.conf: Cannot load
>libexec/apache2/mod_lasso9.10.5.so into server:
>dlopen(/usr/libexec/apache2/mod_lasso9.10.5.so, 10): Symbol not
>found: _ap_log_cerror\n  Referenced from:
>/usr/libexec/apache2/mod_lasso9.10.5.so\n  Expected in: flat
>namespace\n in /usr/libexec/apache2/mod_lasso9.10.5.so
>
>Is there a 9.2.7 install with mod_lasso9.10.10.so?
>---------------------------------
>Gordon Nord
>Nord Consultants
>20933 Killawog Ter.
>Ashburn VA 20147
>[hidden email]
>703-723-2798 Office
>703-403-2776 Cell
>
>
>On Apr 22, 2015, at 6:49 PM, Steffan A. Cline <[hidden email]> wrote:
>
>>You are using the wrong connector version in the apache config.
>>
>>Lasso installs 2 versions for < 10.10 and >= 10.10 but seems as though you
>>have wrong one selected.
>>
>>Look at the /usr/libexec/apache2/
>>
>>ls -l /usr/libexec/apache2/ | grep mod_lasso
>>
>>You will probably see a mod_lasso9.so and mod_lasso9.10.10.so
>>
>>Go into /private/etc/apache2/other/mod_lasso9.conf and make sure that you
>>have mod_lasso9.10.10.so selected for Yosemite and the other for any older
>>Mac OS.
>>
>>
>>
>>
>>Thanks,
>>Steffan
>>
>>---------------------------------------------------------------
>>T E L  6 0 2 . 7 9 3 . 0 0 1 4 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
>>Steffan A. Cline            [hidden email]
>>http://www.ExecuChoice.net                 Phoenix, Arizona USA
>>
>>---------------------------------------------------------------
>>
>>
>>
>>
>>
>>
>>On 4/22/15, 3:39 PM, "Gordon Nord" <[hidden email]> wrote:
>>
>>> Sorry different problems
>>>   Again trying to start apache
>>> httpd: Syntax error on line 527 of /private/etc/apache2/httpd.conf:
>>> Syntax error on line 7 of /private/etc/apache2/other/mod_lasso9.conf:
>>> Cannot load libexec/apache2/mod_lasso9.so into server:
>>> dlopen(/usr/libexec/apache2/mod_lasso9.so, 10): Symbol not found:
>>> _ap_log_cerror\n  Referenced from: /usr/libexec/apache2/mod_lasso9.so\n
>>> Expected in: flat namespace\n in /usr/libexec/apache2/mod_lasso9.so
>>> ---------------------------------
>>> Gordon Nord
>>> Nord Consultants
>>>    On Apr 22, 2015, at 6:10 PM, Gordon Nord
>>><[hidden email]> wrote:
>>>
>>>> You guys are so smart. I killed the httpd¹s, shut down and restarted.
>>>> Now apache loads.
>>>> ---------------------------------
>>>> Gordon Nord
>>>> Nord Consultants
>>>>    On Apr 22, 2015, at 5:41 PM, Steve Piercy - Website Builder
>>>> <[hidden email]> wrote:
>>>>
>>>>> Check the log files.
>>>>>   Based on the information provided, I would guess it is
>>>>> ownership/permissions on a log file or its parent directory, or that
>>>>> another Apache or another process is already running on port 80.
>>>>>   --steve
>>>>>    On 4/22/15 at 5:35 PM, [hidden email] (Gordon
>>>>>Nord) pronounced:
>>>>>
>>>>>> running in terminal sudo apachectl restart I get the following.
>>>>>>   httpd not running, trying to start
>>>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>>> [::]:80
>>>>>> (13)Permission denied: AH00072: make_sock: could not bind to address
>>>>>> 0.0.0.0:80
>>>>>> no listening sockets available, shutting down
>>>>>> AH00015: Unable to open logs
>>>>>>   What might be the problem?
>>>>>> ---------------------------------
>>>>>> Gordon Nord
>>>>>>     #############################################################
>>>>>>   This message is sent to you because you are subscribed to
>>>>>> the mailing list Lasso [hidden email]
>>>>>> Official list archives available at http://www.lassotalk.com
>>>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>>>> Send administrative queries to  <[hidden email]>
>>>>>   -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
>>>>>-- -- --
>>>>> Steve Piercy              Website Builder              Soquel, CA
>>>>> <[hidden email]>               <http://www.StevePiercy.com/>
>>>>>    #############################################################
>>>>>   This message is sent to you because you are subscribed to
>>>>> the mailing list Lasso [hidden email]
>>>>> Official list archives available at http://www.lassotalk.com
>>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>>> Send administrative queries to  <[hidden email]>
>>>>    #############################################################
>>>>   This message is sent to you because you are subscribed to
>>>> the mailing list Lasso [hidden email]
>>>> Official list archives available at http://www.lassotalk.com
>>>> To unsubscribe, E-mail to: <[hidden email]>
>>>> Send administrative queries to  <[hidden email]>
>>>    #############################################################
>>>   This message is sent to you because you are subscribed to
>>> the mailing list Lasso [hidden email]
>>> Official list archives available at http://www.lassotalk.com
>>> To unsubscribe, E-mail to: <[hidden email]>
>>> Send administrative queries to  <[hidden email]>
>>>
>>
>>
>>
>>#############################################################
>>
>>This message is sent to you because you are subscribed to
>>the mailing list Lasso [hidden email]
>>Official list archives available at http://www.lassotalk.com
>>To unsubscribe, E-mail to: <[hidden email]>
>>Send administrative queries to  <[hidden email]>
>
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy              Website Builder              Soquel, CA
<[hidden email]>               <http://www.StevePiercy.com/>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>