Image Tags, X11 and Linux

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Image Tags, X11 and Linux

Cristian Cerda
Hi list,

i'm getting the "image tags not loaded" error.
I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11 installed,  
but still get the error.

what else could be the problem?

Cristian

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Adam Randall
Do you have ImageMagick installed?

Adam.

--
Adam Randall <[hidden email]>
http://www.omnipilot.com/
(954) 874-3100
AIM/iChat: adamomni

On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:

> Hi list,
>
> i'm getting the "image tags not loaded" error.
> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11 installed,  
> but still get the error.
>
> what else could be the problem?
>
> Cristian
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
Yes

On May 20, 2005, at 2:40 PM, Adam Randall wrote:

> Do you have ImageMagick installed?
>
> Adam.
>
> --
> Adam Randall <[hidden email]>
> http://www.omnipilot.com/
> (954) 874-3100
> AIM/iChat: adamomni
>
> On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:
>
>
>> Hi list,
>>
>> i'm getting the "image tags not loaded" error.
>> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11 installed,  
>> but still get the error.
>>
>> what else could be the problem?
>>
>> Cristian
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Adam Randall
In reply to this post by Cristian Cerda
Which version specifically? 7 requires 5.5.7.

Adam.

--
Adam Randall <[hidden email]>
http://www.omnipilot.com/
(954) 874-3100
AIM/iChat: adamomni

On May 20, 2005, at 2:44 PM, Cristian Cerda wrote:

> Yes
>
> On May 20, 2005, at 2:40 PM, Adam Randall wrote:
>
>
>> Do you have ImageMagick installed?
>>
>> Adam.
>>
>> --
>> Adam Randall <[hidden email]>
>> http://www.omnipilot.com/
>> (954) 874-3100
>> AIM/iChat: adamomni
>>
>> On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:
>>
>>
>>
>>> Hi list,
>>>
>>> i'm getting the "image tags not loaded" error.
>>> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11  
>>> installed, but still get the error.
>>>
>>> what else could be the problem?
>>>
>>> Cristian
>>>
>>> --
>>> ------------------------------
>>> Lasso Support: http://support.omnipilot.com/
>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>> Manage your list subscription: http://www.listsearch.com/ 
>>> lassotalk.lasso?manage
>>>
>>>
>>>
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
6.0.2

On May 20, 2005, at 2:47 PM, Adam Randall wrote:

> Which version specifically? 7 requires 5.5.7.
>
> Adam.
>
> --
> Adam Randall <[hidden email]>
> http://www.omnipilot.com/
> (954) 874-3100
> AIM/iChat: adamomni
>
> On May 20, 2005, at 2:44 PM, Cristian Cerda wrote:
>
>
>> Yes
>>
>> On May 20, 2005, at 2:40 PM, Adam Randall wrote:
>>
>>
>>
>>> Do you have ImageMagick installed?
>>>
>>> Adam.
>>>
>>> --
>>> Adam Randall <[hidden email]>
>>> http://www.omnipilot.com/
>>> (954) 874-3100
>>> AIM/iChat: adamomni
>>>
>>> On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:
>>>
>>>
>>>
>>>
>>>> Hi list,
>>>>
>>>> i'm getting the "image tags not loaded" error.
>>>> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11  
>>>> installed, but still get the error.
>>>>
>>>> what else could be the problem?
>>>>
>>>> Cristian
>>>>
>>>> --
>>>> ------------------------------
>>>> Lasso Support: http://support.omnipilot.com/
>>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>> lassotalk.lasso?manage
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>> ------------------------------
>>> Lasso Support: http://support.omnipilot.com/
>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>> Manage your list subscription: http://www.listsearch.com/ 
>>> lassotalk.lasso?manage
>>>
>>>
>>>
>>>
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
Can anyone help me with this?
Adam?

Cristian



On May 20, 2005, at 2:52 PM, Cristian Cerda wrote:

> 6.0.2
>
> On May 20, 2005, at 2:47 PM, Adam Randall wrote:
>
>
>> Which version specifically? 7 requires 5.5.7.
>>
>> Adam.
>>
>> --
>> Adam Randall <[hidden email]>
>> http://www.omnipilot.com/
>> (954) 874-3100
>> AIM/iChat: adamomni
>>
>> On May 20, 2005, at 2:44 PM, Cristian Cerda wrote:
>>
>>
>>
>>> Yes
>>>
>>> On May 20, 2005, at 2:40 PM, Adam Randall wrote:
>>>
>>>
>>>
>>>
>>>> Do you have ImageMagick installed?
>>>>
>>>> Adam.
>>>>
>>>> --
>>>> Adam Randall <[hidden email]>
>>>> http://www.omnipilot.com/
>>>> (954) 874-3100
>>>> AIM/iChat: adamomni
>>>>
>>>> On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>> Hi list,
>>>>>
>>>>> i'm getting the "image tags not loaded" error.
>>>>> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11  
>>>>> installed, but still get the error.
>>>>>
>>>>> what else could be the problem?
>>>>>
>>>>> Cristian
>>>>>
>>>>> --
>>>>> ------------------------------
>>>>> Lasso Support: http://support.omnipilot.com/
>>>>> Search the list archives: http://www.listsearch.com/ 
>>>>> lassotalk.lasso
>>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>>> lassotalk.lasso?manage
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> ------------------------------
>>>> Lasso Support: http://support.omnipilot.com/
>>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>> lassotalk.lasso?manage
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>> ------------------------------
>>> Lasso Support: http://support.omnipilot.com/
>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>> Manage your list subscription: http://www.listsearch.com/ 
>>> lassotalk.lasso?manage
>>>
>>>
>>>
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>>
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Erlend Garåsen
In reply to this post by Cristian Cerda

Do you also have ImageMagick-devel installed?

type "rpm -qa | grep Image" and give us the results.

E

Cristian Cerda wrote:

> Can anyone help me with this?
> Adam?
>
> Cristian
>
>
>
> On May 20, 2005, at 2:52 PM, Cristian Cerda wrote:
>
>> 6.0.2
>>
>> On May 20, 2005, at 2:47 PM, Adam Randall wrote:
>>
>>
>>> Which version specifically? 7 requires 5.5.7.
>>>
>>> Adam.
>>>
>>> --
>>> Adam Randall <[hidden email]>
>>> http://www.omnipilot.com/
>>> (954) 874-3100
>>> AIM/iChat: adamomni
>>>
>>> On May 20, 2005, at 2:44 PM, Cristian Cerda wrote:
>>>
>>>
>>>
>>>> Yes
>>>>
>>>> On May 20, 2005, at 2:40 PM, Adam Randall wrote:
>>>>
>>>>
>>>>
>>>>
>>>>> Do you have ImageMagick installed?
>>>>>
>>>>> Adam.
>>>>>
>>>>> --
>>>>> Adam Randall <[hidden email]>
>>>>> http://www.omnipilot.com/
>>>>> (954) 874-3100
>>>>> AIM/iChat: adamomni
>>>>>
>>>>> On May 20, 2005, at 2:36 PM, Cristian Cerda wrote:
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>> Hi list,
>>>>>>
>>>>>> i'm getting the "image tags not loaded" error.
>>>>>> I'm using LP7.1.3 on Linux (Fedora Core 2) and have X11  
>>>>>> installed, but still get the error.
>>>>>>
>>>>>> what else could be the problem?
>>>>>>
>>>>>> Cristian
>>>>>>
>>>>>> --
>>>>>> ------------------------------
>>>>>> Lasso Support: http://support.omnipilot.com/
>>>>>> Search the list archives: http://www.listsearch.com/ lassotalk.lasso
>>>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>>>> lassotalk.lasso?manage
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> ------------------------------
>>>>> Lasso Support: http://support.omnipilot.com/
>>>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>>> lassotalk.lasso?manage
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> ------------------------------
>>>> Lasso Support: http://support.omnipilot.com/
>>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>>> Manage your list subscription: http://www.listsearch.com/ 
>>>> lassotalk.lasso?manage
>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>> ------------------------------
>>> Lasso Support: http://support.omnipilot.com/
>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>> Manage your list subscription: http://www.listsearch.com/ 
>>> lassotalk.lasso?manage
>>>
>>>
>>>
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>
>


--
Erlend Gar?sen
Center for Information Technology Services
University of Oslo
P.O. Box 1086 Blindern, N-0317 OSLO, Norway
Ph: (+47) 22840193, Fax: (+47) 22852730

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Fletcher Sandbeck
In reply to this post by Cristian Cerda
On 5/25/05 at 9:53 AM by [hidden email] (Cristian Cerda):

>Can anyone help me with this?
>Adam?

I believe LP7 specifically requires ImageMagick version 5.5.7.  It will not work with a newer version of ImagMagick like 6.x.  The different veersions of ImageMagick are available from this URL <http://sourceforge.net/project/showfiles.php?group_id=24099> or from other mirrors linked at <http://www.imagemagick.org/>.

The release notes with each product specify what versions of RPMs are required by Lasso.  In general, Lasso can adapt to minor updates of these RPMs, but may not be able to adapt to whole new versions.  LP8 requires the newer versions of ImageMagick.  

[fletcher]
--
Fletcher Sandbeck                         [hidden email]
Lasso Product Specialist              [hidden email]
OmniPilot, Software Inc.                http://www.omnipilot.com

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
If so, that might be the problem.
Is there a way to be sure that that is what it going wrong?

Cristian

On May 25, 2005, at 10:37 AM, Fletcher Sandbeck wrote:
>
> I believe LP7 specifically requires ImageMagick version 5.5.7.  It  
> will not work with a newer version of ImagMagick like 6.x.
>
> [fletcher]

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
I don't have access to the terminal myself, but i'll ask...
But i know installing lasso requires ImageMagick-devel to be  
installed BEFORE Lasso, so i don't think it is the problem here.

Cristian

On May 25, 2005, at 10:18 AM, Erlend Garåsen wrote:

>
> Do you also have ImageMagick-devel installed?
>
> type "rpm -qa | grep Image" and give us the results.
>
> E
>

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Erlend Garåsen
In reply to this post by Cristian Cerda

Try to uninstall the version of ImageMagick you have and install a
previous version (5.5.7). I'm not sure there are rpms available, but you
may install the source package and create your own RPM version for your
system:
ftp://ftp.imagemagick.org/pub/ImageMagick/linux/SRPMS/ImageMagick-5.5.7-10.src.rpm

Tell us if you need help with building a rpm.

Erlend


Cristian Cerda wrote:

> I don't have access to the terminal myself, but i'll ask...
> But i know installing lasso requires ImageMagick-devel to be  installed
> BEFORE Lasso, so i don't think it is the problem here.
>
> Cristian
>
> On May 25, 2005, at 10:18 AM, Erlend Gar?sen wrote:
>
>>
>> Do you also have ImageMagick-devel installed?
>>
>> type "rpm -qa | grep Image" and give us the results.
>>
>> E
>>
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Image Tags, X11 and Linux

Cristian Cerda
In reply to this post by Cristian Cerda
Fletcher,
installing version 5.5.7 fixed the problem.
thanks,
Cristian


On May 25, 2005, at 10:37 AM, Fletcher Sandbeck wrote:
>>
>
> I believe LP7 specifically requires ImageMagick version 5.5.7.  It  
> will not work with a newer version of ImagMagick like 6.x.

--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage