Help with CentOS 6.5 and Lasso 8.6 allways display a LassoSecurity DIalog

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Help with CentOS 6.5 and Lasso 8.6 allways display a LassoSecurity DIalog

bienvenue
Hi List
Maybe some of has all ready solve that kind of problem ?

We currently move old Lasso installs from
OSX / XServe / Lasso 8.5
to
CentOS 6.5 / Virtual Machine / Lasso 8.6 5 instances perpetual

We can't manage to avoid a "Lasso Security" dialog asking for a user name and password when we acces to the web site in the browser...

We recreate almost twice news "sites" configurations in the Lasso Server and Site Admin... We checked our apps an web site config file for the right user with the right rights for different actions, concerning database, files, extensions and so on...

If not a question of site or server admin config, what else ?

Any hints from your experience ?
Thanks for your help
JP
--
E SYSTEMES / Lille France

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Help with CentOS 6.5 and Lasso 8.6 allways display a LassoSecurity DIalog

Brad Lindsay
From my experience, the only time I get the security prompt is if I’m using the [auth] tags or if I don’t have something configured right in Site/Server Admin. For me, 9 times out of 10 it’s a database / table configuration issue.

Brad



On November 5, 2014 at 12:32:57 PM, bienvenue ([hidden email]) wrote:

> Hi List
> Maybe some of has all ready solve that kind of problem ?
>  
> We currently move old Lasso installs from
> OSX / XServe / Lasso 8.5
> to
> CentOS 6.5 / Virtual Machine / Lasso 8.6 5 instances perpetual
>  
> We can't manage to avoid a "Lasso Security" dialog asking for a user name and password  
> when we acces to the web site in the browser...
>  
> We recreate almost twice news "sites" configurations in the Lasso Server and Site Admin...  
> We checked our apps an web site config file for the right user with the right rights for  
> different actions, concerning database, files, extensions and so on...
>  
> If not a question of site or server admin config, what else ?
>  
> Any hints from your experience ?
> Thanks for your help
> JP
> --
> E SYSTEMES / Lille France
>  
> #############################################################
>  
> This message is sent to you because you are subscribed to
> the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to:  
> Send administrative queries to  
>  


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Help with CentOS 6.5 and Lasso 8.6 allways display a LassoSecurity DIalog

Steffan A. Cline
In reply to this post by bienvenue
As Brad said, it could be a database issue OR you are trying to use an
unauthorized file type, auth admin tag or a file tag which does not have
proper permission for a directory. Check those things and see. I tend to
hit the db issues less often. For me, it's usually the other items I
mentioned.

-Steffan

On 2014-11-05 10:32, bienvenue wrote:

> Hi List
> Maybe some of has all ready solve that kind of problem ?
>
> We currently move old Lasso installs from
> OSX / XServe / Lasso 8.5
> to
> CentOS 6.5 / Virtual Machine / Lasso 8.6 5 instances perpetual
>
> We can't manage to avoid a "Lasso Security" dialog asking for a user
> name and password when we acces to the web site in the browser...
>
> We recreate almost twice news "sites" configurations in the Lasso
> Server and Site Admin... We checked our apps an web site config file
> for the right user with the right rights for different actions,
> concerning database, files, extensions and so on...
>
> If not a question of site or server admin config, what else ?
>
> Any hints from your experience ?
> Thanks for your help
> JP
> --
> E SYSTEMES / Lille France
>
> #############################################################
>
> This message is sent to you because you are subscribed to
>   the mailing list Lasso [hidden email]
> Official list archives available at http://www.lassotalk.com
> To unsubscribe, E-mail to: <[hidden email]>
> Send administrative queries to  <[hidden email]>

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Help with CentOS 6.5 and Lasso 8.6 allways display a LassoSecurity DIalog

stevepiercy
In reply to this post by bienvenue
If you use virtual URLs, then you need to add ".*" to the list
of File Extensions.

Tip: when migrating a Lasso Site, open the ServerAdmin and
SiteAdmin on each server in separate web browser windows, and
carefully match each panel one by one.  Although this manual
procedure is time-consuming at first, it always ends up saving
my sanity over the long run.

--steve


On 11/5/14 at 6:32 PM, [hidden email] (bienvenue) pronounced:

>Hi List
>Maybe some of has all ready solve that kind of problem ?
>
>We currently move old Lasso installs from OSX / XServe / Lasso
>8.5 to CentOS 6.5 / Virtual Machine / Lasso 8.6 5 instances perpetual
>
>We can't manage to avoid a "Lasso Security" dialog asking for a
>user name and password when we acces to the web site in the browser...
>
>We recreate almost twice news "sites" configurations in the
>Lasso Server and Site Admin... We checked our apps an web site
>config file for the right user with the right rights for
>different actions, concerning database, files, extensions and
>so on...
>
>If not a question of site or server admin config, what else ?
>
>Any hints from your experience ?
>Thanks for your help
>JP
>--
>E SYSTEMES / Lille France
>
>#############################################################
>
>This message is sent to you because you are subscribed to
>the mailing list Lasso [hidden email]
>Official list archives available at http://www.lassotalk.com
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy              Website Builder              Soquel, CA
<[hidden email]>               <http://www.StevePiercy.com/>


#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>