File Paths - I'm missing something

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

File Paths - I'm missing something

Greg Hemphill
Hi guys

I've recently upgraded from LP7 to LP8 on a Mac OS X Server (10.4.x),  
but my nifty Lasso based back up feature doesn't work anymore.  I'm  
trying to use Lasso to create folders (who's name is based on the  
current date/time), but I get an error that Lasso couldn't create the  
file.  I think my problem has something to do with the setup in Lasso  
admin.

I've tried setting up the following 3 paths in the Lasso Server Admin  
app:
///Library/MySQL/WSBackup
/Library/MySQL/WSBackup
///Volumes/HD Server9/Library/MySQL/WSBackup

Plus I activated the file paths in the Lasso Site Admin app and  
matched the user, group, and permissions of my older LP7 server to  
the folders.  However I am unable to create the folder... what am I  
missing?

Thanks,
Greg Hemphill

------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: File Paths - I'm missing something

Marc Pinnell-3
Have you checked/verified file permissions? It seems to always boil  
down to that for me...
Marc


On May 31, 2006, at 11:33 AM, Greg Hemphill wrote:

> Hi guys
>
> I've recently upgraded from LP7 to LP8 on a Mac OS X Server  
> (10.4.x), but my nifty Lasso based back up feature doesn't work  
> anymore.  I'm trying to use Lasso to create folders (who's name is  
> based on the current date/time), but I get an error that Lasso  
> couldn't create the file.  I think my problem has something to do  
> with the setup in Lasso admin.
>
> I've tried setting up the following 3 paths in the Lasso Server  
> Admin app:
> ///Library/MySQL/WSBackup
> /Library/MySQL/WSBackup
> ///Volumes/HD Server9/Library/MySQL/WSBackup
>
> Plus I activated the file paths in the Lasso Site Admin app and  
> matched the user, group, and permissions of my older LP7 server to  
> the folders.  However I am unable to create the folder... what am I  
> missing?
>
> Thanks,
> Greg Hemphill
>
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: File Paths - I'm missing something

Greg Hemphill
In reply to this post by Greg Hemphill
I matched the file permissions, users and groups for Library, MySQL,  
and WSBackup to be identical to those on a LP7 server where the same  
code works fine... so... :(

Greg
On May 31, 2006, at 3:07 PM, Marc Pinnell wrote:

> Have you checked/verified file permissions? It seems to always boil  
> down to that for me...
> Marc
>
>
> On May 31, 2006, at 11:33 AM, Greg Hemphill wrote:
>
>> Hi guys
>>
>> I've recently upgraded from LP7 to LP8 on a Mac OS X Server  
>> (10.4.x), but my nifty Lasso based back up feature doesn't work  
>> anymore.  I'm trying to use Lasso to create folders (who's name is  
>> based on the current date/time), but I get an error that Lasso  
>> couldn't create the file.  I think my problem has something to do  
>> with the setup in Lasso admin.
>>
>> I've tried setting up the following 3 paths in the Lasso Server  
>> Admin app:
>> ///Library/MySQL/WSBackup
>> /Library/MySQL/WSBackup
>> ///Volumes/HD Server9/Library/MySQL/WSBackup
>>
>> Plus I activated the file paths in the Lasso Site Admin app and  
>> matched the user, group, and permissions of my older LP7 server to  
>> the folders.  However I am unable to create the folder... what am  
>> I missing?
>>
>> Thanks,
>> Greg Hemphill
>>
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>
>
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: File Paths - I'm missing something

stevepiercy
In reply to this post by Greg Hemphill
Hi Greg,

Try my checklist:
<http://stevepiercy.com/lasso_stuff/file_perms.lasso>

--steve


On Wednesday, May 31, 2006, [hidden email] (Greg Hemphill) pronounced:

>Hi guys
>
>I've recently upgraded from LP7 to LP8 on a Mac OS X Server (10.4.x),  
>but my nifty Lasso based back up feature doesn't work anymore.  I'm  
>trying to use Lasso to create folders (who's name is based on the  
>current date/time), but I get an error that Lasso couldn't create the  
>file.  I think my problem has something to do with the setup in Lasso  
>admin.
>
>I've tried setting up the following 3 paths in the Lasso Server Admin  
>app:
>///Library/MySQL/WSBackup
>/Library/MySQL/WSBackup
>///Volumes/HD Server9/Library/MySQL/WSBackup
>
>Plus I activated the file paths in the Lasso Site Admin app and  
>matched the user, group, and permissions of my older LP7 server to  
>the folders.  However I am unable to create the folder... what am I  
>missing?
>
>Thanks,
>Greg Hemphill
>
>------------------------------
>Lasso Support: http://support.omnipilot.com/
>Search the list archives: http://www.listsearch.com/lassotalk.lasso
>Manage your list subscription:  
>http://www.listsearch.com/lassotalk.lasso?manage
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy               Web Site Builder               Soquel, CA
<[hidden email]>                   <http://www.StevePiercy.com>

------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: File Paths - I'm missing something

Greg Hemphill
In reply to this post by Greg Hemphill
Steve

Followed your guide, and now it works... thanks!

Greg

On Jun 1, 2006, at 1:27 AM, Steve Piercy - Web Site Builder wrote:

> Hi Greg,
>
> Try my checklist:
> <http://stevepiercy.com/lasso_stuff/file_perms.lasso>
>
> --steve
>
>
> On Wednesday, May 31, 2006, [hidden email] (Greg Hemphill)  
> pronounced:
>
>> Hi guys
>>
>> I've recently upgraded from LP7 to LP8 on a Mac OS X Server (10.4.x),
>> but my nifty Lasso based back up feature doesn't work anymore.  I'm
>> trying to use Lasso to create folders (who's name is based on the
>> current date/time), but I get an error that Lasso couldn't create the
>> file.  I think my problem has something to do with the setup in Lasso
>> admin.
>>
>> I've tried setting up the following 3 paths in the Lasso Server Admin
>> app:
>> ///Library/MySQL/WSBackup
>> /Library/MySQL/WSBackup
>> ///Volumes/HD Server9/Library/MySQL/WSBackup
>>
>> Plus I activated the file paths in the Lasso Site Admin app and
>> matched the user, group, and permissions of my older LP7 server to
>> the folders.  However I am unable to create the folder... what am I
>> missing?
>>
>> Thanks,
>> Greg Hemphill
>>
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription:
>> http://www.listsearch.com/lassotalk.lasso?manage
> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
> Steve Piercy               Web Site Builder               Soquel, CA
> <[hidden email]>                   <http://www.StevePiercy.com>
>
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage