FTP_PutFile Crashing LassoService (8.6) on Windows Server

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FTP_PutFile Crashing LassoService (8.6) on Windows Server

Sprague, Gary
Hi All,

I'm having an issue when using FTP_Putfile.  It crashes the LassoService when I try to send a file to a remote FTP server.  The file is created on the FTP server, but it is 0k in size.

My server application error log says:

Faulting application LassoService.exe, version 0.0.0.0, time stamp 0x4dbed7b1, faulting module kernel32.dll, version 6.0.6002.18449, time stamp 0x4da47967, exception code 0xc0000005, fault offset 0x0003fc56, process id 0x1818, application start time 0x01cdde501690c9f0.

I'm on a Windows Server 2008 system running IIS 7.  Firewall is off.

To troubleshoot I've tried sending to different FTP servers and I also setup a dev instance of Lasso 8.6 on a Windows 7 machine with IIS 7.5.  This seems to be duplicatable.

This sounds more like a bug to me, but thought I should post to the list first.

(Tried posting this to the LassoTalk list on the web site, but apparently no new submissions going there.  Last posting date was Oct 30.)

Gary Sprague
TV Systems Engineer
HSN, 1 HSN Drive, St. Petersburg, FL 33729
Office 727.872.4489
[hidden email]<mailto:[hidden email]>





http://www.hsn.com/

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>

imageb3d22b.jpg@6f80437b.9a4e435d (69K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: FTP_PutFile Crashing LassoService (8.6) on Windows Server

Rachel Guthrie
On 2012-12-20, at 5:08 PM, Sprague, Gary wrote:
>
> (Tried posting this to the LassoTalk list on the web site, but apparently no new submissions going there.  Last posting date was Oct 30.)
>
Yes, received twice - but that's ok.
It's just the webpage that's got an issue with getting the fresh list data.

I'm sure someone on the list will be able to give you some pointers.

Cheers and seasons greetings,

Rachel Guthrie
LassoSoft


#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>