FM 7 Value List and Lasso 8 Question, is this happening to you?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FM 7 Value List and Lasso 8 Question, is this happening to you?

Jennifer Davis
Good Afternoon,

I am in the process of re-writing a Lasso 6 using FM 6 web site to Lasso 8
using FM 7.

I have three different fields on my web layout using a "Yes/No" value list.
I tested my first web page and only one of the fields was utilizing the
"Yes/No" value list. The other two fields are not accessible. So, I decided
to duplicate the same "Yes/No" value list two more times and assigned each
of the three fields a separate rendition of the "Yes/No" value list. Same
values and everything just a different value list name.

With that change my web page works with the "Yes/No" value lists on the
three fields. Is anyone encountering this problem with FM 7 and Lasso 8? I
find this pretty strange and if someone has a valid explanation I am all
ears. I should not have to created 3 of the same value lists on the same
layout or should I?

Thank you for your time.



Jennifer Davis
Nicely Done Solutions, Inc.
510-526-3744
510-525-5513 Fax
[hidden email]
http://www.nicelydone.com


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: FM 7 Value List and Lasso 8 Question, is this happening to you?

Adam Randall
Yes, this is a known issue, and has been discussed in the past  
already. It will be fixed soon.

Adam.

--
Adam Randall <[hidden email]>
http://www.omnipilot.com/
(954) 874-3100
AIM/iChat: adamomni

On Jun 1, 2005, at 7:33 PM, Jennifer Davis wrote:

> Good Afternoon,
>
> I am in the process of re-writing a Lasso 6 using FM 6 web site to  
> Lasso 8
> using FM 7.
>
> I have three different fields on my web layout using a "Yes/No"  
> value list.
> I tested my first web page and only one of the fields was utilizing  
> the
> "Yes/No" value list. The other two fields are not accessible. So, I  
> decided
> to duplicate the same "Yes/No" value list two more times and  
> assigned each
> of the three fields a separate rendition of the "Yes/No" value  
> list. Same
> values and everything just a different value list name.
>
> With that change my web page works with the "Yes/No" value lists on  
> the
> three fields. Is anyone encountering this problem with FM 7 and  
> Lasso 8? I
> find this pretty strange and if someone has a valid explanation I  
> am all
> ears. I should not have to created 3 of the same value lists on the  
> same
> layout or should I?
>
> Thank you for your time.
>
>
>
> Jennifer Davis
> Nicely Done Solutions, Inc.
> 510-526-3744
> 510-525-5513 Fax
> [hidden email]
> http://www.nicelydone.com
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage
>


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage