Email still sending when queue is stopped

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Email still sending when queue is stopped

shelane
Using a regular email_send, I'm seeing that emails are still being sent even
when I've turned off the queue and it shows it's off.

Lasso 8.5.5
Mac OS X 10.4.11



--
This list is a free service of LassoSoft: http://www.LassoSoft.com/
Search the list archives: http://www.ListSearch.com/Lasso/Browse/
Manage your subscription: http://www.ListSearch.com/Lasso/


Reply | Threaded
Open this post in threaded view
|

Re: Email still sending when queue is stopped

stevepiercy
Are there any fancy parameters, like -host or -immediate?

What does its SiteAdmin config show for its setup?

--steve


On 12/3/09 at 9:14 AM, [hidden email] (Shelane Enos) pronounced:

> Using a regular email_send, I'm seeing that emails are still being sent even
> when I've turned off the queue and it shows it's off.
>
> Lasso 8.5.5
> Mac OS X 10.4.11
>
>
>
> --
> This list is a free service of LassoSoft: http://www.LassoSoft.com/
> Search the list archives: http://www.ListSearch.com/Lasso/Browse/
> Manage your subscription: http://www.ListSearch.com/Lasso/
>
>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy               Web Site Builder               Soquel, CA
<[hidden email]>                  <http://www.StevePiercy.com/>


--
This list is a free service of LassoSoft: http://www.LassoSoft.com/
Search the list archives: http://www.ListSearch.com/Lasso/Browse/
Manage your subscription: http://www.ListSearch.com/Lasso/


Reply | Threaded
Open this post in threaded view
|

Re: Email still sending when queue is stopped

shelane
nope


On 12/3/09 10:06 AM, "Steve Piercy - Web Site Builder" <[hidden email]>
wrote:

> Are there any fancy parameters, like -host or -immediate?
>
> What does its SiteAdmin config show for its setup?
>
> --steve
>
>
> On 12/3/09 at 9:14 AM, [hidden email] (Shelane Enos) pronounced:
>
>> Using a regular email_send, I'm seeing that emails are still being sent even
>> when I've turned off the queue and it shows it's off.
>>
>> Lasso 8.5.5
>> Mac OS X 10.4.11
>>
>>
>>
>> --
>> This list is a free service of LassoSoft: http://*www.*LassoSoft.com/
>> Search the list archives: http://*www.*ListSearch.com/Lasso/Browse/
>> Manage your subscription: http://*www.*ListSearch.com/Lasso/
>>
>>
>
> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
> Steve Piercy               Web Site Builder               Soquel, CA
> <[hidden email]>                  <http://*www.*StevePiercy.com/>
>
>
> --
> This list is a free service of LassoSoft: http://*www.*LassoSoft.com/
> Search the list archives: http://*www.*ListSearch.com/Lasso/Browse/
> Manage your subscription: http://*www.*ListSearch.com/Lasso/
>
>
>



--
This list is a free service of LassoSoft: http://www.LassoSoft.com/
Search the list archives: http://www.ListSearch.com/Lasso/Browse/
Manage your subscription: http://www.ListSearch.com/Lasso/