Email Send Problems

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Email Send Problems

toddvainisi
Hi,

I am running Lasso 8.5 on Mac OS X (with iTools / Apache2).  I have entered
a network solutions smtp server as my default smtp server in lasso admin.  I
also gave it my username and password.  If I send email from the SiteAdmin
email send page, the email goes through without a hitch.  However, if I try
putting an Email_Send tag onto a lasso page, the message errs out.

What am I doing wrong?

Here is the send tag I've been using (with my username and password ****'ed
out):

[Email_Send: -Host='smtp.authenticeducation.org', -Username="*****", -Password="******",
-To="[hidden email];[hidden email];[hidden email]",
-From='[hidden email]',
-Subject='WithPassword7',
-Body="this is a test"]
[var:'id'=(Email_Result)]
[Email_Status: $id]


Todd Vainisi

------------------------------
LASSO MASTER CLASS - Orlando, FL
Following the FileMaker Developer Conference
2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
http://www.briandunning.com/lasso-training/


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Email Send Problems

stevepiercy
Semicolons delimiting email addresses instead of commas, and mixing " with ' in an inline?

Try changing this:
-To="[hidden email];[hidden email];[hidden email]",

to this:
-To='[hidden email],[hidden email],[hidden email]',

Otherwise got error message to share?

--steve


On Tuesday, July 18, 2006, [hidden email] (todd vainisi) pronounced:

>Hi,
>
>I am running Lasso 8.5 on Mac OS X (with iTools / Apache2).  I have entered
>a network solutions smtp server as my default smtp server in lasso admin.  I
>also gave it my username and password.  If I send email from the SiteAdmin
>email send page, the email goes through without a hitch.  However, if I try
>putting an Email_Send tag onto a lasso page, the message errs out.
>
>What am I doing wrong?
>
>Here is the send tag I've been using (with my username and password ****'ed
>out):
>
>[Email_Send: -Host='smtp.authenticeducation.org', -Username="*****", -Password="******",
>-To="[hidden email];[hidden email];[hidden email]",
>-From='[hidden email]',
>-Subject='WithPassword7',
>-Body="this is a test"]
>[var:'id'=(Email_Result)]
>[Email_Status: $id]
>
>
>Todd Vainisi
>
>------------------------------
>LASSO MASTER CLASS - Orlando, FL
>Following the FileMaker Developer Conference
>2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
>http://www.briandunning.com/lasso-training/
>
>
>------------------------------
>Lasso Support: http://support.omnipilot.com/
>Search the list archives: http://www.listsearch.com/lassotalk.lasso
>Manage your list subscription:  
>http://www.listsearch.com/lassotalk.lasso?manage
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Steve Piercy               Web Site Builder               Soquel, CA
<[hidden email]>                   <http://www.StevePiercy.com>

------------------------------
LASSO MASTER CLASS - Orlando, FL
Following the FileMaker Developer Conference
2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
http://www.briandunning.com/lasso-training/


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Email Send Problems

Fletcher Sandbeck
In reply to this post by toddvainisi
On 2006-07-18 at 14:07 by [hidden email] (todd vainisi):

>I am running Lasso 8.5 on Mac OS X (with iTools / Apache2).  I have entered
>a network solutions smtp server as my default smtp server in lasso admin.  I
>also gave it my username and password.  If I send email from the SiteAdmin
>email send page, the email goes through without a hitch.  However, if I try
>putting an Email_Send tag onto a lasso page, the message errs out.
>
>What am I doing wrong?
>
>Here is the send tag I've been using (with my username and password ****'ed
>out):
>
>[Email_Send: -Host='smtp.authenticeducation.org', -Username="*****", -Password="******",
>-To="[hidden email];[hidden email];[hidden email]",
>-From='[hidden email]',
>-Subject='WithPassword7',
>-Body="this is a test"]
>[var:'id'=(Email_Result)]
>[Email_Status: $id]

What error are you seeing?  Have you looked at the status of the message in admin?

One thing I notice is that you have semi-colons between the email addresses in the -To parameter.  These should really be separated by commas.

[fletcher]
--
Fletcher Sandbeck                         [hidden email]
Director of Product Development       http://www.lassostudio.com
OmniPilot Software, Inc.                http://www.omnipilot.com

------------------------------
LASSO MASTER CLASS - Orlando, FL
Following the FileMaker Developer Conference
2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
http://www.briandunning.com/lasso-training/


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Email Send Problems

Tim Taplin
In reply to this post by toddvainisi
you've told Lasso to use smtp.authenticeducation.org as the outgoing  
server with the specified username and password.  If you wish to use  
the default Lasso settings you should leave the -host parameter out.
Tim Taplin
On Jul 18, 2006, at 12:07 PM, todd vainisi wrote:

> Hi,
>
> I am running Lasso 8.5 on Mac OS X (with iTools / Apache2).  I have  
> entered a network solutions smtp server as my default smtp server  
> in lasso admin.  I also gave it my username and password.  If I  
> send email from the SiteAdmin email send page, the email goes  
> through without a hitch.  However, if I try putting an Email_Send  
> tag onto a lasso page, the message errs out.
>
> What am I doing wrong?
>
> Here is the send tag I've been using (with my username and password  
> ****'ed out):
>
> [Email_Send: -Host='smtp.authenticeducation.org', -
> Username="*****", -Password="******",
> -
> To="[hidden email];[hidden email];stardustholiday@gm
> ail.com",
> -From='[hidden email]',
> -Subject='WithPassword7',
> -Body="this is a test"]
> [var:'id'=(Email_Result)]
> [Email_Status: $id]
>
>
> Todd Vainisi
> ------------------------------
> LASSO MASTER CLASS - Orlando, FL
> Following the FileMaker Developer Conference
> 2 Day intensive seminar: Learn the best way to get your FileMaker  
> data on the web.
> http://www.briandunning.com/lasso-training/
>
>
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:  http://www.listsearch.com/ 
> lassotalk.lasso?manage
>


------------------------------
LASSO MASTER CLASS - Orlando, FL
Following the FileMaker Developer Conference
2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
http://www.briandunning.com/lasso-training/


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Email Send Problems

Adam Randall-4
In reply to this post by stevepiercy
There's nothing wrong with using " vs ', and in some cases, it's  
better to use one over the other (such as SQL statements).

But, it looks like it's the ; more than anything else.

Adam.

On Jul 18, 2006, at 2:16 PM, Steve Piercy - Web Site Builder wrote:

> Semicolons delimiting email addresses instead of commas, and mixing  
> " with ' in an inline?
>
> Try changing this:
> -
> To="[hidden email];[hidden email];stardustholiday@gm
> ail.com",
>
> to this:
> -
> To='[hidden email],[hidden email],stardustholiday@gm
> ail.com',
>
> Otherwise got error message to share?
>
> --steve
>
>
> On Tuesday, July 18, 2006, [hidden email] (todd vainisi)  
> pronounced:
>
>> Hi,
>>
>> I am running Lasso 8.5 on Mac OS X (with iTools / Apache2).  I  
>> have entered
>> a network solutions smtp server as my default smtp server in lasso  
>> admin.  I
>> also gave it my username and password.  If I send email from the  
>> SiteAdmin
>> email send page, the email goes through without a hitch.  However,  
>> if I try
>> putting an Email_Send tag onto a lasso page, the message errs out.
>>
>> What am I doing wrong?
>>
>> Here is the send tag I've been using (with my username and  
>> password ****'ed
>> out):
>>
>> [Email_Send: -Host='smtp.authenticeducation.org', -
>> Username="*****", -Password="******",
>> -
>> To="[hidden email];[hidden email];stardustholiday@g
>> mail.com",
>> -From='[hidden email]',
>> -Subject='WithPassword7',
>> -Body="this is a test"]
>> [var:'id'=(Email_Result)]
>> [Email_Status: $id]
>>
>>
>> Todd Vainisi
>>
>> ------------------------------
>> LASSO MASTER CLASS - Orlando, FL
>> Following the FileMaker Developer Conference
>> 2 Day intensive seminar: Learn the best way to get your FileMaker  
>> data on the web.
>> http://www.briandunning.com/lasso-training/
>>
>>
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription:
>> http://www.listsearch.com/lassotalk.lasso?manage
> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
> Steve Piercy               Web Site Builder               Soquel, CA
> <[hidden email]>                   <http://www.StevePiercy.com>
>
> ------------------------------
> LASSO MASTER CLASS - Orlando, FL
> Following the FileMaker Developer Conference
> 2 Day intensive seminar: Learn the best way to get your FileMaker  
> data on the web.
> http://www.briandunning.com/lasso-training/
>
>
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription:
> http://www.listsearch.com/lassotalk.lasso?manage



--
Adam Randall <[hidden email]>
OmniPilot Software, Inc.
http://www.omnipilot.com/
(954) 874-3100




------------------------------
LASSO MASTER CLASS - Orlando, FL
Following the FileMaker Developer Conference
2 Day intensive seminar: Learn the best way to get your FileMaker data on the web.
http://www.briandunning.com/lasso-training/


------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage