Does Lasso 9 run on the latest Ubuntu?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Does Lasso 9 run on the latest Ubuntu?

Carl Ketterling
Has anyone successfully installed Lasso on Ubuntu 18?

I’ve been looking for proof that Lasso 9 will run on Ubuntu 18.  Lasso 9.3 release notes (http://www.lassosoft.com/Lasso-9-3-release-notes <http://www.lassosoft.com/Lasso-9-3-release-notes>) show Ubuntu 14.04+, but this caveat sounds like it won’t work:
note that Ubuntu 15 and later replaces upstart with systemd, which Lasso hasn't yet been ported to on this platform

I tried using apt-get to install (instructions from http://debianrepo.lassosoft.com/ <http://debianrepo.lassosoft.com/>), but I encountered an error with the repository:

W: GPG error: http://debianrepo.lassosoft.com stable Release: The following signatures were invalid: 98352B351FC6FE5A6D09FC3C06CD0986C81BB1C1
E: The repository 'http://debianrepo.lassosoft.com stable Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Does anyone have notes on how to do this?

Thanks in advance.

Carl

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>