Data access issue with Lasso & FMPro server

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Data access issue with Lasso & FMPro server

Keith M. Rettig
This is probably simple . . .

When using the Lasso 9.2 database browser via Safari (http://localhost/lasso9/Admine/dbbrowse) to check the connection, one of the databases hosted on the Filemaker Server 12 (separate machine) works in a stellar manner.  The other one (and unfortunately the one that really matters and the one with the most work put into it) does not fare so well.  With the one that works, 10 records appear quite quickly in the table below the datasource series of pull-down menus.  With the one that doesn't work, the line "Data error." appears rather quickly and no data.

My question is can anyone suggest a path forward in figuring out what is wrong with the one failing database?
Both databases have the exact same security set up, same users, same nearly everything that  I imagine would have any effect in this case.

Thanks,
Keith.

p.s. I am on digest mode, so if you "know" the answer I would love to also hear it directly so I can get started asap.
#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

Re: Data access issue with Lasso & FMPro server

stevepiercy
There's a good article for configuring FM dbs.
http://www.lassosoft.com/FileMaker-Quick-Start

And guides (still relevant) for troubleshooting FMS connection issues.

http://www.lassosoft.com/_downloads/public/Documentation_and_Guides/Lasso_Professional_8.5/FileMaker%20Server%209%20Advanced%20Quick%20Start.pdf

http://www.lassosoft.com/_downloads/public/Documentation_and_Guides/Lasso_Professional_8.5/FileMaker%20Server%209%20Quick%20Start.pdf

--steve


On 9/20/12 at 11:13 AM, [hidden email] (Keith Rettig) pronounced:

>This is probably simple . . .
>
>When using the Lasso 9.2 database browser via Safari
>(http://localhost/lasso9/Admine/dbbrowse) to check the
>connection, one of the databases hosted on the Filemaker Server
>12 (separate machine) works in a stellar manner.  The other one
>(and unfortunately the one that really matters and the one with
>the most work put into it) does not fare so well.  With the one
>that works, 10 records appear quite quickly in the table below
>the datasource series of pull-down menus.  With the one that
>doesn't work, the line "Data error." appears rather quickly and
>no data.
>
>My question is can anyone suggest a path forward in figuring
>out what is wrong with the one failing database?
>Both databases have the exact same security set up, same users,
>same nearly everything that  I imagine would have any effect in
>this case.
>
>Thanks,
>Keith.
>
>p.s. I am on digest mode, so if you "know" the answer I would
>love to also hear it directly so I can get started asap.
>#############################################################
>This message is sent to you because you are subscribed to
>the mailing list Lasso
>[hidden email]
>To unsubscribe, E-mail to: <[hidden email]>
>Send administrative queries to  <[hidden email]>

-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
-- --
Steve Piercy               Web Site Builder              
Soquel, CA
<[hidden email]>                  <http://www.StevePiercy.com/>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list Lasso
[hidden email]
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>