Can't send email!

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't send email!

Chris Marriott
     Hi all,

I'm running Lasso 8 on Mac OS X.  My Lasso server was sending email  
through Lasso prior to now, but for some reason email won't send and  
I can't figure out what is wrong.

Here is the code I'm using to send:

[Email_Send:
             -Host='www.rant.ca',
             -Username='xxxxx',
             -Password='xxxxx',
             -To='[hidden email]',
             -From='[hidden email]',
             -Subject='rant.ca order confirmation',
             -Body=(Include: 'checkout_email_confirm.lasso')]

The body file is very basic, performing only one inline search based  
on a cookie.

All emails are queued and not being sent.

In Lasso Admin, I'm getting an error for each email that says:

SMTP: [Email_SMTP] SMTP server time out waiting for read

I've looked through my email setup in Lasso Admin.  server, account,  
and password are all correct.  I even tried using an SMTP server  
other than ours but am still getting the same errors.

Please help!

Chris

______________________________
Chris Marriott
Rant Promotions Inc.
Suite 107
7001 Mumford Road
Halifax, Nova Scotia, Canada
B3L 4N9
(902) 457-4577 ph
(902) 457-1441 fax
www.rant.ca
[hidden email]


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Can't send email!

Adam Randall
What version of LP8 are you running?

Adam.

On Jun 3, 2005, at 2:05 PM, Chris Marriott wrote:

>     Hi all,
>
> I'm running Lasso 8 on Mac OS X.  My Lasso server was sending email  
> through Lasso prior to now, but for some reason email won't send  
> and I can't figure out what is wrong.
>
> Here is the code I'm using to send:
>
> [Email_Send:
>             -Host='www.rant.ca',
>             -Username='xxxxx',
>             -Password='xxxxx',
>             -To='[hidden email]',
>             -From='[hidden email]',
>             -Subject='rant.ca order confirmation',
>             -Body=(Include: 'checkout_email_confirm.lasso')]
>
> The body file is very basic, performing only one inline search  
> based on a cookie.
>
> All emails are queued and not being sent.
>
> In Lasso Admin, I'm getting an error for each email that says:
>
> SMTP: [Email_SMTP] SMTP server time out waiting for read
>
> I've looked through my email setup in Lasso Admin.  server,  
> account, and password are all correct.  I even tried using an SMTP  
> server other than ours but am still getting the same errors.
>
> Please help!
>
> Chris
>
> ______________________________
> Chris Marriott
> Rant Promotions Inc.
> Suite 107
> 7001 Mumford Road
> Halifax, Nova Scotia, Canada
> B3L 4N9
> (902) 457-4577 ph
> (902) 457-1441 fax
> www.rant.ca
> [hidden email]
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>


--
Adam Randall <[hidden email]>
http://www.omnipilot.com/
(954) 874-3100
AIM/iChat: adamomni


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Can't send email!

Chris Marriott
In reply to this post by Chris Marriott
I'm running 8.0.0

You're going to tell me to upgrade aren't you?  I've been reading  
through the support forum and have read the articles on bug that  
looks responsible for what I'm experiencing…  Does 8.0.4 resolve the  
issue?

Chris


On 3-Jun-05, at 3:34 PM, Adam Randall wrote:

> What version of LP8 are you running?
>
> Adam.
>
> On Jun 3, 2005, at 2:05 PM, Chris Marriott wrote:
>
>
>>     Hi all,
>>
>> I'm running Lasso 8 on Mac OS X.  My Lasso server was sending  
>> email through Lasso prior to now, but for some reason email won't  
>> send and I can't figure out what is wrong.
>>
>> Here is the code I'm using to send:
>>
>> [Email_Send:
>>             -Host='www.rant.ca',
>>             -Username='xxxxx',
>>             -Password='xxxxx',
>>             -To='[hidden email]',
>>             -From='[hidden email]',
>>             -Subject='rant.ca order confirmation',
>>             -Body=(Include: 'checkout_email_confirm.lasso')]
>>
>> The body file is very basic, performing only one inline search  
>> based on a cookie.
>>
>> All emails are queued and not being sent.
>>
>> In Lasso Admin, I'm getting an error for each email that says:
>>
>> SMTP: [Email_SMTP] SMTP server time out waiting for read
>>
>> I've looked through my email setup in Lasso Admin.  server,  
>> account, and password are all correct.  I even tried using an SMTP  
>> server other than ours but am still getting the same errors.
>>
>> Please help!
>>
>> Chris
>>
>> ______________________________
>> Chris Marriott
>> Rant Promotions Inc.
>> Suite 107
>> 7001 Mumford Road
>> Halifax, Nova Scotia, Canada
>> B3L 4N9
>> (902) 457-4577 ph
>> (902) 457-1441 fax
>> www.rant.ca
>> [hidden email]
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>
>
> --
> Adam Randall <[hidden email]>
> http://www.omnipilot.com/
> (954) 874-3100
> AIM/iChat: adamomni
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>
>

______________________________
Chris Marriott
Rant Promotions Inc.
Suite 107
7001 Mumford Road
Halifax, Nova Scotia, Canada
B3L 4N9
(902) 457-4577 ph
(902) 457-1441 fax
www.rant.ca
[hidden email]


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|

Re: Can't send email!

Adam Randall
In reply to this post by Chris Marriott
Yes, I'm going to tell you to upgrade. Since we fixed a nasty bug in  
SQLite in 8.0.2, we haven't had any reports of the issue you are  
having at all. In a bit of a pre-announcement, there will be a 8.0.5  
today, so you can wait on upgrading if you'd rather not download  
twice :)

Regards,

Adam.

On Jun 3, 2005, at 2:51 PM, Chris Marriott wrote:

> I'm running 8.0.0
>
> You're going to tell me to upgrade aren't you?  I've been reading  
> through the support forum and have read the articles on bug that  
> looks responsible for what I'm experiencing…  Does 8.0.4 resolve  
> the issue?
>
> Chris
>
>
> On 3-Jun-05, at 3:34 PM, Adam Randall wrote:
>
>
>> What version of LP8 are you running?
>>
>> Adam.
>>
>> On Jun 3, 2005, at 2:05 PM, Chris Marriott wrote:
>>
>>
>>
>>>     Hi all,
>>>
>>> I'm running Lasso 8 on Mac OS X.  My Lasso server was sending  
>>> email through Lasso prior to now, but for some reason email won't  
>>> send and I can't figure out what is wrong.
>>>
>>> Here is the code I'm using to send:
>>>
>>> [Email_Send:
>>>             -Host='www.rant.ca',
>>>             -Username='xxxxx',
>>>             -Password='xxxxx',
>>>             -To='[hidden email]',
>>>             -From='[hidden email]',
>>>             -Subject='rant.ca order confirmation',
>>>             -Body=(Include: 'checkout_email_confirm.lasso')]
>>>
>>> The body file is very basic, performing only one inline search  
>>> based on a cookie.
>>>
>>> All emails are queued and not being sent.
>>>
>>> In Lasso Admin, I'm getting an error for each email that says:
>>>
>>> SMTP: [Email_SMTP] SMTP server time out waiting for read
>>>
>>> I've looked through my email setup in Lasso Admin.  server,  
>>> account, and password are all correct.  I even tried using an  
>>> SMTP server other than ours but am still getting the same errors.
>>>
>>> Please help!
>>>
>>> Chris
>>>
>>> ______________________________
>>> Chris Marriott
>>> Rant Promotions Inc.
>>> Suite 107
>>> 7001 Mumford Road
>>> Halifax, Nova Scotia, Canada
>>> B3L 4N9
>>> (902) 457-4577 ph
>>> (902) 457-1441 fax
>>> www.rant.ca
>>> [hidden email]
>>>
>>>
>>> --
>>> ------------------------------
>>> Lasso Support: http://support.omnipilot.com/
>>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>>> Manage your list subscription: http://www.listsearch.com/ 
>>> lassotalk.lasso?manage
>>>
>>>
>>>
>>
>>
>> --
>> Adam Randall <[hidden email]>
>> http://www.omnipilot.com/
>> (954) 874-3100
>> AIM/iChat: adamomni
>>
>>
>> --
>> ------------------------------
>> Lasso Support: http://support.omnipilot.com/
>> Search the list archives: http://www.listsearch.com/lassotalk.lasso
>> Manage your list subscription: http://www.listsearch.com/ 
>> lassotalk.lasso?manage
>>
>>
>>
>
> ______________________________
> Chris Marriott
> Rant Promotions Inc.
> Suite 107
> 7001 Mumford Road
> Halifax, Nova Scotia, Canada
> B3L 4N9
> (902) 457-4577 ph
> (902) 457-1441 fax
> www.rant.ca
> [hidden email]
>
>
> --
> ------------------------------
> Lasso Support: http://support.omnipilot.com/
> Search the list archives: http://www.listsearch.com/lassotalk.lasso
> Manage your list subscription: http://www.listsearch.com/ 
> lassotalk.lasso?manage
>


--
Adam Randall <[hidden email]>
http://www.omnipilot.com/
(954) 874-3100
AIM/iChat: adamomni


--
------------------------------
Lasso Support: http://support.omnipilot.com/
Search the list archives: http://www.listsearch.com/lassotalk.lasso
Manage your list subscription:  
http://www.listsearch.com/lassotalk.lasso?manage