9.3.1-4 smpt & host mystery

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

9.3.1-4 smpt & host mystery

XL Cordemans
can not send emails out of the system . A few odd things:
Mac OS X 10.11.6. El Capitan Server 5.1.7Lasso 9.3.1-4Server in datacentre with IP address (URL) with NAT address (actual server ip)
- it did work all right for a long while. Out of the blue it stopped sending out email. - test email works all fine  (LUX> Server Manager > SMT Config)- same settings in the instance used to be ok- one day it decided to stop with this message " Failed to connect to host "smtp.example.com"
I do not get why it works fine with the test email and stopped working via the instance. 
I used to use Lasso a mail server, it works all fine but then it stopped. Even when trying to connect to a remote smtp server it fails.
Any any idea ? 
Thanks

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>
Reply | Threaded
Open this post in threaded view
|

re: 9.3.1-4 smpt & host mystery

XL Cordemans
Some more details: 
- the same setup (Lasso) works on a server with Sierra though. Risky to do an OS upgrade system with all the Mysql and Lasso already in place.
- Lasso log said: SMTP <- 535 #5.7.0 authentication failed\r\n
So there is some difference between the smpt config in the server pane and the one from the instances ? (settings and input are exactly the same ... )

#############################################################

This message is sent to you because you are subscribed to
  the mailing list Lasso [hidden email]
Official list archives available at http://www.lassotalk.com
To unsubscribe, E-mail to: <[hidden email]>
Send administrative queries to  <[hidden email]>